Dynamics - sf seems missing


While trying to input “sf” Dorico seems to reject this as a dynamic.

Is there a way to enter it?


It depends whether you want it to be sforzando or subito forte. If you want it to be subito forte, then type “sub f.”; if you want it to be sforzando, type “sfz”. You can change the default appearance of these dynamics using Engraving Options.

Excellent!!! It worked as you said. Thanks!!!