E-License error after required update to Windows 10

I use Cubase Pro 9.5. Today I did a required update to Windows 10. When the update completed, I launched Cubase. I get the following error message:

Soft eLicenser doesn’t have enough permissions to run properly. Please run LLC to fix this properly

I ran the E-Licenser, and it had to go through an database update.
At the end, it gave me this message:

TheSoft-eLicenser stored on this computer seems to be altered in an unrecoverable way.
Please contact your software vendor to solve the issue.

I still get the error message (the first one I mentioned) whenever I launch Cubase. The application seems to run. I hate to think there is something that is not working. Steinberg are the only products I use that involve an e-License.

Is anyone else having this problem?.

Just a hunch: try running the eLicenser as Administrator to update it.
That worked in Dorico at least.

You don’t need the Soft Elicenser if you have no licenses on it. There’s a help article that talks about it, and it’s been covered on the forums a few times. Search for elicenser install helper, or similar… :wink:

Thanks very much. This solved my problem