E Licenser Error Msg On StartUp After New Motherboard

Hi, every time I open Cubase I always get these two error messages on the startup. The good thing is, it doesn’t seem to have any affect on my ability to open the plugins I own, but it gets very annoying constantly getting these messages, and I have to click “okay” on each message before Cubase will load up.

I moved all my computer components to a smaller computer case with a new motherboard about half a year ago and I’ve been getting this message ever since. I probably should have asked for help sooner, but like I said, I can still run my plugins. But how can I fix this so that I stop seeing these error messages?
cubase error1.jpg
cubase error 2.jpg

Open the eLicenser Control Center and run Maintenance Tasks.

If that doesn’t help, go to your MySteinberg and click the Reactivate button.


This will create new activation codes which you’ll have to activate.

Actually, I think I forgot to mention that I have the USB dongle. So it’s a hardware elicenser, not a software one.

I tried the first option you gave (perform maintenance tasks) and it didn’t work. I think I had to open as admin too. But, it also gave me another option when I first loaded to “repair the software elicenser”… However, every time I tried that, it said it failed. What’s interesting is that it only gave me that option when I didn’t open the app as admin. When it failed, it told me to run as admin, but I just never could get that option when I ran as admin…

Then I tried the second option and it only let’s me re-activate a software elicenser which I don’t have. When I select “reactivation” it reads: “There is no Soft-eLicenser to reactivate.”

Just uninstall, reboot, download latest elicenser and re-install as admin

Hello OxygenBeats,

as your Soft-eLicenser doesn’t seem to contain any valuable licenses, I suggest to simply delete its license container file.
This will prevent the Soft-eLicenser from even showing up in the eLicenser Control system, thus suppressing any error/warning messages related to the Soft-eLicenser.

In case you need to utilize a fully functional Soft-eLicenser in the future, simply run the appropriate application installer, and a new Soft-eLicenser will be created on your system.

The Soft-eLicenser storage file is named “SeLicenser.sel” and is located in this (usually hidden) system folder:



Dirk, THANK YOUUUU. This worked immediately! Such a nice, simple solution since I don’t even use the soft elicenser. I appreciate the help! Thanks again :smiley:

Raphie, thanks. That’s a good idea, it would probably work, but Dirk’s solution is much cleaner and much more convenient