e-licenser error with Dorico 3.0.10 ???

I downloaded and ran the update to 3.0.10 and was getting an error during installation that there was an app running that was using the e-licenser (there was not, as far as I could tell) - so I aborted the installation and rebooted my computer (iMac 27" mid-2015, running Catalina). I then updated the e-licenser software, then tried the update again. It worked, but now when I try to open Dorico, I get an eLicensor Control message error saying that Dorico Pro 3 has “failed to send GetInfo command” - see attached screenshot. Looking for some advice as to what I can try to fix this. Thanks

Yeah, that happens regularly here, too.
Just click on ‘ok’ and re-open the programme. It should work. Or change the USB slot for the Dongle and try it again or if nothing helps anymore, restart your computer.
Saying this: this message shouldn’t cause panic - for me it’s daily routine :slight_smile:. And it’s daily routine to somehow ignore it.
I don’t like dongles. Luckily the days of ProTools hardware and Logic Dongles are over, but Steinberg still seems to need its beloved dongle.

I had the same problem. A restart fixed it. Now that it’s installed it is crashing on Catalina and no sound is coming out. I can’t even hit the play button :astonished: :astonished:

It’s never a good idea to update your Mac operation system too early - and there is no need anyway.
I’ll wait another 6 months before updating to Catalina. That doesn’t help you guys - but maybe it’s a little advice for the future…

JuanpabloMacias, please do Help > Create Diagnostic Report and attach the resulting zip file to a reply here and we’ll take a look.

Yes, here too. Welcome to the family! Unfortunately this aspect is still a mess. (along with the overall processing speed issues for tasks in engrave mode)
The most annoying thing is, that you can never tell with certainty in advance, how it will behave once you start to run the program…

yes, it’s like playing lottery…

Well, folks, this is absolutely not my experience… There must be some incompatibilities in your systems that I don’t have in mine. It might be worth digging into that.

With today’s update the elicenser issues have disappeared as well. Before that it was just a mess.
Sometime Dorico would startup only after 15 minutes of repeated unplugging and re-connecting the usb-dongle and/or rebooting the machine /and/or re-installing the elicenser control center…
Sometimes Dorico LE would be booting three times in a sequence before Dorico would ultimately show up.
And so on… but this is now hopefully a thing of tha past (at least with the hardware over at my place)

Thanks all for the suggestions (and the commiseration!). I’ll give the dongle switching and restarting a go. I thought that with the latest update, I’d be clear to proceed with Catalina. Oh well… fingers crossed!

I found an odd and cumbersome workaround.

  1. Open a file with a small instrumentation.
  2. Open my desired file, which suddenly works.
    (Unfortunately anything written for concert band won’t work)… very odd.

Anything else will cause it to crash.

I have Dorico 3.0.1. I just updated to Catalina.

When I pull up my concert band scores it will not let me play (the play button is not green) and then crashes when I try to close the window. The workaround I have is to restart the program, open and close a file with a smaller instrumentation, then open my original file. I can’t even create a diagnostic report. Please help.



Are you using any third-party VST libraries?

There’s no need to start a new thread, JP. We’re already dealing with your problem in this thread.

If you can’t do Help > Create Diagnostic Report (though you can, because if you can run Dorico and get as far even as the Steinberg Hub window, you have access to the Help menu), then please go to /Users/your-username/Library/Logs/DiagnosticReports and find all of the crash logs in there whose names begin Dorico or VSTAudioEngine, zip them up, and attach them here.

Thank you Daniel. Here is my Diagnostic Report. Just to restate the problem: Dorico is not able to play and then freezes upon exiting the window.
Dorico Diagnostics.zip (976 KB)

No, I am not.

Thanks for sending the diagnostics, JP. There are a great many audio engine crashes contained within. I guess that what is happening is that the audio engine is crashing before Dorico is able to start playback, and so Dorico then hangs because it’s unable to communicate with the audio engine any longer. We’ll examine these crash logs more closely to see what can be learned from them.

Thank you for looking into it!

God, I’m looking forward to the days of Steinberg software without that dongle!
When I rock the computer to sleep at night with Steinberg software open I find a bazillion of error messages the next morning that have accumulated overnight saying the e-licenser could not be found… It is more time saving to close the programs straight away.

Ditto. It’s the only reason I haven’t cross-graded from Finale.