E Licenser Problem?

Hi. Have a new problem probably around e licenser.

I run Cubase Pro 10.5 on W10 high spec PC (i7 chip, 32GB RAM).
Have fresh re loaded Windows 10 a few weeks ago and had no problems.

The PC has hardly anything loaded onto it apart from Cubase programme wise and the usual Windows stuff.

I have used Cubase with no problem until today.
When I load Cubase, I now get a window open which says:

If I click OK, Cubase loads and I can load a new project.
I can load, record and play back an audio file (eg guitar part).
I can load an instrument track…but…
If I select Groove Agent SE as the instrument, I can grab and paste patterns which play back OK.
However, I can’t record individual drum beats using the Groove Agent pads on screen.
I haven’t tried to load any other instruments yet (except Komplete - see below).

I also use Komplete Kontrol as a plug in with the Komplete Kontrol S61 keyboard.
Previously, this has worked really well.
Now, I can load a preset but the keyboard doesn’t pass any signal to Cubase.
If I scroll through the presets on Komplete using the knob on the keyboard I can hear them as is normal (so the keyboard is connected properly).

So, going back to the original flag re the E Licenser, if I load Steinberg License Control, I see the now red note about the soft E Licenser.

I run Cubase from the USB licenser so presumably don’t need a soft license anyway.
One of the windows that came up whilst I was looking at possible solutions, told me to register the soft e license via “My Steinberg”, which I did.
The result of this was that Steinberg said it was “successfully registered” and “no soft license is associated with this product”. All seems as should be.

I have no idea what the three Soft -Licenses are for !!
A while ago, I did download a trial version of the full Groove Agent (I think it was this programme) by accident - and which I never used. Maybe one of them is for this ?

If I try to carry out the usual Maintenance on the licenser, I get:

No other applications are open…so there are none to close !

So, in summary, the problems are:

  1. Get alert re soft e licenser at start up of Cubase.
  2. Looks like I can’t use “Perform Maintenance” on the E Licenser - was no problem previously.
  3. Can’t record Groove Agent SE using the onboard pads, but can grab and paste patterns into Cubase and play them back with no problem.
  4. Can load any preset I like from Komplete Kontrol, but the keyboard doesn’t register a signal on Cubase.

All of the products on the PC are fully legit.
No dodgy programmes have ever been loaded.
The PC is well protected via Kaspersky which is updated every time I turn the PC on.
I use a Samsung EVO SSD for my C drive which contains Cubase, any plug ins and Windows 10 and have separate D and E drives to save any files to.

Does anyone have a clue what has gone wrong please ?
Many thanks.


quite a catalog of issues there…wonder if a windows update broke something.

let’s start with problem 1…try this:

or try ‘right click’ run as adminstrator whist starting eLCC (which works for me when a windows update does something odd)

Hi Dr Strangelove.
Thanks for the reply.

Already tried this previously which is when I got the “…successfully…” carried out thing from My Steinberg.

Tried it again anyway, and got this:

think there is a later version of the elicencer software than that - although I suspect that’s not the issue

Just tried to download the latest version from the Steinberg site.
I get this when I try to run.

There is nothing else open on the PC.
Baffled !!

reboot…your PC is not in a happy place !


If you mean “turn it off and on again”…tried that earlier.
No difference :frowning:

understood - but something is holding the elicencer software open, which shouldn’t happen during normal operation. Reboot should fix that and if not then something very odd going on.

Is there anything on that software elicencer ? - easy to just remove it

this deletes it:

Hi Dr

Much appreciate this.

Just rebooted the PC and tried to carry out the Maintenance on the E Licenser.
Thought it was going to work but it stalled on the 6th of 6 processes.

Pressing OK uncovers the note re process 6:

As far as I know, nothing on e licenses.
How do I remove ?

Just opened E licenser again.
Selecting the red soft e license and then actions.
The remove command is greyed out.

Following instruction to run as admin gives the “…something using e licenser is open. Close and try again”.

Nothing else is open.

take a look at the link I provided in my last post…

Sorry for the delay.
Been busy elsewhere.
Thanks for your help Dr Strangelove.

Ended up re installing Windows 10.
So far so good !!

1 Like

Is that a typo in the error window in the first post?