e-licenser problems

For many years I’ve had an old version of Cubase SX (2.01) running with the e-licenser in one of the USB ports on computer.

Recently I bought a laptop and installed Cubase on it. The e-licenser connected to the internet, it worked.
I then installed the Arturia minilab USB keyboard, which also uses the e-licenser system for activation. The activation license downloaded onto the key, and this also worked.

I then plugged the dongle back into the same port on my old computer - and although the key flashes red and remains lit up, it is not detected. Consequently the licenses do not appear in the license centre, and Cubase will not start. I have tried plugging the key into different ports, but although it lights up, it is not detected.

Old computer: Win XP Home Edition, Service pack 3, Intel Core duo 2.72Ghz, 2Gb Ram
Laptop: Win 7, 2.3 GHz, 4G ram. Intel.

Could someone please with this as I have a performance coming up and lots of work to do on Cubase!
Many thanks

Make sure both computers have the “latest” version of eLicenser installed.

Thanks a lot, appreciated

Should I uninstall the old eLicenser program (syncrosoft) first, or just install over it?

Also - should I install and then connect the dongle, or install with the dongle connected?


Open your eLicenser program, click on “Support” and then click on “Update eLicenser License Database.” Do this with your dongle connected so the program can indentify you.

Many thanks for your help!
Installing the new Elicenser program solved the problem.

All the best with your music

Glad to hear.