e-licensor "fingerprint" errors won't go away

I’ve had a run of issues with Cubase and managed to get through most of them I think except this one. Last night I had one project (which of course was the project where I was scheduled for a tracking session that night) where when I opened it the Project window wouldn’t appear after opening the project. I could get mix control to open but no plugins would show even though I knew they were on the tracks, and I could still hear audio when playing from transport controls. Ran Cubase in safe mode with 3rd party plugins disabled, and using default preferences… didn’t do anything. Re-installed Cubase from scratch which also didn’t do anything. I finally ended up renaming a .bak file to .cpr and the project loaded successfully that way… wish I had started with that one lol.

Now I’m getting some e-licenser “soft-elicenser” fingerprint errors that won’t go away even after following repair procedures.
I tried installing the latest e-licensor control center software, which shows the soft license in red… did maintenance, said I need to run as admin to repair soft license. Ran it as administrator, did the soft license repair. However after launching Cubase I get the same error. Go back to e-licensor control center (running as non-admin) and it’s showing it in red still. If I open e-licensor control as admin, it shows the soft license as fine (see elicensor_admin.jpg)… if I open it without admin, it shows it in red (can’t add screenshot due to limit)

I tried running Cubase itself as admin… it doesn’t throw the errors in that mode, but not sure if I should need to run it as admin every time? When I re-installed Cubase I installed it on c:/ instead of d:/ (where it was before) based on recommendations I saw in the forums. I can see some folders maybe getting mixed up due to that, but not sure how just switching to admin mode would resolve something like that.


Try start eLCC as administrator and trigger Maintenance, please.

I’m having the same issues with the e-licenser. With both Dorico 3.5 and Cubase 10.5. If I run the elicenser control centre as admin, do the maintenance, it shows the e-licenser as fine. However, when I start either Cubase or Dorico, I get the invalid system fingerprint message and if I go back to ELC, it shows the error in the e-license… The software works, as my licenses are on the hardware dongle anyhow but it’s irritating to get this message every time I want to use my software. I’m not sure either what triggered the message to start coming up, I haven’t changed anything in the computer, but if it helps, it started to come up after I moved house…

Sorry to hijack, just thought that someone else’s issue might shed some light…


like many other users, I’ve been running into eLicenser issues that make no sense, occur at random and prevent me from getting my work done in Clubase 10.5 - But I see it’s not limited to just Cubase and it’s not a “new” issue. What I don’t understand is why Steinberg/Yamaha is not finding a solution by confronting this head on. the work-arounds have only been temporary fixes at best.


Could you be more specific with your issue, please? Can we help you somehow here on the user forum?