e-lincenser Driver not installating

Hey Guys,

I recently purchased Cubase 6.5 and was running it with no issues on a previous e-lincenser I revived when I bought Cubase 5 a a while ago.

A couple of days ago I had some sort of driver crash and had to re install all the drivers for my devices. I was able to get all my hardware working except for the USB e-lincenser.

When I plug it it it’s shows up in the device manager with the label eLicenser, but with an exclamation mark on it. When I go to the properties it says

"The drivers for this device are not installed. (Code 28)

There is no driver selected for the device information set or element.

To find a driver for this device, click Update Driver."

I have tried removing the e-licenser control center and re installing the latest version (6.4.2.2105) from the e-licenser web site with no luck.

After re installing I load up the controll centre and the USB e-licenser is not picked up and I can see in the device manager it is still showing as “The drivers for this device are not installed. (Code 28)”.

Is there a manual way to install the driver other then use the control center installer?

System:
Windows 7 64bit
Asus P7P55P-PRO P55 Motherboard
Intel i5 2.66Ghz
16GB RAM

Thanks Guys.

I have just worked out a solution:

Issue–
I looked at the install logs for the eLCC and could see it said it was copying:

File Copy: C:\Windows\system32\Drivers\SynUSB64.sys
File Copy: C:\Windows\inf\SynUSB64.inf

When I checked both of these file locations I could see they were not there.
I have no idea why this was happening but it would seem it has something to do with the 64bit OS.

Solution—

  1. Run CMD as administrator and execute the elCC exe with the x parameter:
    “…\any path\eLicenserControlSetup.exe” /x

  2. A window will pop up asking which files to extract.
    Select the following files and choose a folder to output them to:
    SynUSB64.inf
    SynUSB64.sys

  3. Open device Manager and right click on the e-licenser device and select update driver software

  4. Select Manual update then select the folder you extracted the eLCC exe files to

  5. The driver will be updated and should work now


    A Massive thank you to vivo for posting in the old forum:
    http://www.cubase.net/phpbb2/viewtopic.php?t=52926&sid=243fa6ab31bd5f6cdb9a2ab6e6160913

@Dr_groove…Thanks for this info. I’ve just had the same problem and managed to find those files in a folder : C:\Windows\System32\DriverStore\FileRepository\synusb64.inf_amd64_neutral_c0225427ebbecd78
I then did the manual update from the device manager and all is OK.
I will see how long it takes for Steinberg Support to answer my Support Ticket for this issue, if ever. :smiling_imp: