Each time I reopen Dorico, there's no playback sound unless I reload every plugin. Please help.

Hello, I downloaded the trial version of Dorico Elements 2.2.20 on my MacBook Pro 2018 a few days ago but still haven’t fixed this issue despite days of googling and tweaking by myself. Any help would be greatly appreciated.
Here’s the issue: When I open Dorico, create a new piece with several instruments and assign a vst 3 plugin to each instrument, each instrument plugin works just fine either during inputting notes or playback. However, if I close Dorico completely and then reopen the aforementioned file, there’re absolutely no sound within the program, neither during inputting notes or playback. If I open the editor window of the plugin and play some random notes on the UI keyboard with the mouse, the output meter lights up which indicates signal output. The only way I can get the plugins to function properly again is to remove every plugin from the vst rack on the right of the Play mode screen and then add all of them back to the rack.
At first, it seemed only one vst plugin didn’t need to be removed and re-added to make sounds. But at some point all vst plugins started to have this issue and I had to remove and re-add each and every one of them.

Some details that may or may not be relevant:

  1. The first issue I encountered after installation was that the sound was coming out of my laptop speakers even though my wired headphones (Beyerdynamics DT770 Pro) are connected via the headphone jack. (I made sure my headphones are properly connected by switching to another program and test the audio output and sure enough, the audio from any other programs I tested play through my headphones.) I googled the issue and followed the instructions of an article at Steinberg.help to create an Aggregate Device in the Audio Midi Setup dialog and then choose the Aggregate Device as the output in Dorico, which fixed the issue.
  2. When I open the example projects that are bundled with Dorico, I never need to remove and re-add every vst plugin for them to make sounds. The only issue I have with the example projects is the sounds always play through my laptop speakers even though my headphones are connected, but this issue was fixed with the Aggregate Device solution.
  3. I had Soundflower (https://rogueamoeba.com/freebies/soundflower/) installed on my MacBook Pro before Dorico was installed. I suspected the issue might be caused by Soundflower so I uninstalled it, but the issue still persists.
  4. Any of the issues I’m having with Dorico only happens within Dorico, so I’m pretty sure there’s nothing wrong with my hardware and OS configurations and the issue is caused by Dorico.
  5. I have watched many videos on the Dorico youtube channel including the one titled Troubleshooting Playback Issues in Dorico (https://www.youtube.com/watch?v=5BcPJd92zqU) but none of them seemed to be of help.

My hardware and software specifications:
MacBook Pro 2018, i7, 16 GB RAM
macOS Mojave 10.14.4
Dorico Elements (30-day trial version) 2.2.20

That what you describe with the VSTs not loading sounds really strange.
Normally Dorico saves the state of each plug-in in the project file and also restores it from there.
Does the same issue happen if you create a new project again?
Could you please share the project file with me and send to ‘u dot stoermer at steinberg dot de’.
Many thanks

Hello Ulf, thank you so much for your quick reply!
Somehow I didn’t think of creating a new project to test the issue. I just created a new project and this time all the plugins functions normally when I close and reopen Dorico. So I guess the cause of this issue is come wrong configurations I made which were specific to this file. Maybe it’s some stupid mistake I made that messed up the file :stuck_out_tongue:
I’ll send the file in question to your email, thank you again for your kind help.

You should be able to fix up the troublesome project by resetting the playback template: go to Play > Playback Template and choose e.g. ‘HSSE+HSO (Pro)’ from the list of templates and click OK. This will reset all of the playback settings to their defaults.

Hello Daniel, thank you for your kind help! Resetting the playback template finally fixed the issue for me!