Early 70's E Piano velocity curve ridiculous

Hi Everyone,
I don’t expect to have to change the velocity curve of each instrument I choose, but if this electric piano is anything to go by I might have to.
When I play normally, there is hardly a sound. When I batter the keys there is sound much more like what I expect, but a bit over the top.
It is unplayable, and that is very disappointing in this day and age. If you hold a chord down with average force, it should be set up to play a Rhodes with average force.

There is a massive step where the volume and brightness jumps right up for a tiny amount of extra velocity. Nobody could actually work with that.

Where is the velocity curve I am using, and how can I change it to a different velocity curve?



Please put (much) more detail about instruments, DAW version, computer spec., in to your forum signature. That way, people might be able to help.

I assume you’re referring to Halion Sonic SE’s "Early 70’s Piano?
Can’t say I can find a problem with it. Playing moderately gently i’m getting Velocity values between 40 & 70 which feels and sounds about right.

Early 70s E-Piano is one of the sounds from the original Yamaha Motif. This one has only 3 velocity layers. I also feel that the velocity curve is fine, I would recommend taking a look at your MIDI controller’s settings.

If you want a more gradual change in timbre, pick one of the presets using newer samples such as “Dyno E-Piano” or the presets tagged with “Mark 1” or “Wurli”. They use sounds from the full version of Halion Sonic. Use the Quick Control knobs to turn the effects down if needed.

Hello again, thanks for your replies, sorry to have offended anyone!

It’s one of the sounds in Cubase Artist. I’m playing this sound like I always play the piano and hardly anything is coming out. I’m new to Cubase “with sounds”, as I have only ever used LE which has no sounds (or had no sounds 10 years ago). I didn’t realise this is an old waveform, I just wanted to pick an early 70’s rhodes like mine and play the piano for a while on headphones.

I will investigate but, why don’t they just make it work out of the box? The first thing I want to do is preview lots of Rhodes, pianos and strings. Hey ho, I will just have to spend 6 months learning how to tweak a million (largely unnecessary) parameters before I can do that.

I will add to my signature, I didn’t realise that is what it is for. Thanks

I think it does…as mentioned it’s not a particularly new or sophisticated sound but works fine for me here so as Romantique suggested you might want to check your MIDI controller’s settings as well as checking any other sounds.

I suspect the velocity curve that’s set on your controller keyboard may be conflicting with the response curve of this particular sound. Maybe try adjusting the velocity curve of your controller? Pianos in particular (even fancy sample library pianos) can benefit from a little tinkering, just as you would do a set up on a physical instrument to get the best playing response.

Seems ok to me too.

Sometimes the lower velocity layer was triggering when I didn’t want it too and made it sound/feel a little fluffy when playing.