EARLY MIDI in Cubase 6

When I record midi notes into Cubase 6 all the notes are slightly early. I’ve tried checking and unchecking both system timestamp options but this makes no difference. I have also checked that auto Q is switched off. Does anyone have any ideas as to anything else I can try?

I don’t seem to have these problems with Reason, Ableton Live or Reaper.

I have tried using an Maudio Axiom 25 (windows midi), Maudio Trigger Finger (direct music) and Korg MS20 controller (widows midi).

Sometimes it can be helpful to toggle between using emulated ports or not, with dragging the “ignoreportfilter” around, as described in this article: http://www.soundonsound.com/sos/dec07/articles/cubasetech_1207.htm . If I remember right, there is a second “use system timestamp” box to be ticked when you use the emulated ports (one for the [emulated?] DirectMusic drivers and one for the Windows MIDI drivers?).

Every now and then, after months of things working well, my MIDI system randomly spazzes out, requiring I go through the whole thing again until things work right again. The joys of SX, I mean C6!

Hope this helps … good luck!

Good article.

For me I mainly have sections that are delayed and the key is knowing how many notes need to be moved and by what amounts so to correct the problem after recording.

Maybe it’s because I’m using MIDI but I’ve never had notes being recorded early. Is it due to recording with audio?

I’ve also found on preliminary assessment, that recording midi without an active VST, ie by splitting the signal and using solid state technology for “monitoring” while recording midi for later VST playback produces are more correct result.

SB!!!

You need to address this MAJOR FLAW IN MIDI RECORDING ASAP!!!