Early midi note not quantized


Auto Quantize is on, and I’m recording at [say] Bar 5~8

When I look at the recorded part in the midi editor, it starts at bar 4 [the previous bar]
and the first [early] note I played has not been quantized. [sitting at 04.04.04.xxx]

Any clues?


What is your Preferences > MIDI > Extend Playback Range of Notes that Start Before the Part settings, please? What happens if you set this to 0?

Hi Martin

Thnks for the reply…it is set to 0 ticks.


Is the MIDI Note selected? What is the Grid settings? Could you attach a screenshot, please?