Early notes since 7.06 update

Anyone noticed this or is it my setup? I’ve done A/B checkbox things with the Windows Music MIDI and Direct Music checkbox to no avail

I’m using UAD plugins but have tried the constrain plugin latency button also no effect

Recorded notes are playing back extremely early (almost a 32nd note)

Observations?

There is a setting in the midi device area…

“Use System Time Stamp” or something like that.

Try changing this setting and testing the timing again.
Just noticed you are on Mac, not sure if this setting exists on the Mac side.

Aloha m,

MIDI event timing seems to be fine here.
No probs. (previous and new projects).

{’-’}