Earphones not working

Here’s an odd one: I always get sound, but not through my earphones.

I have a Dell Monitor with a sound bar attached to it (it’s the same as an external speaker).
The sound on my computer is set to mute.
I plug my earphones into the sound bar.

So the sound should be coming only through the earphones, but it isn’t. Somehow there is still sound coming from my soundbar. I tried plugging my earphones directly into the monitor, but the sound is still coming through the sound bar. I turned the sound bar to mute, there is still sound coming out of it.
The earphones work fine with other software.

Any ideas of how to fix this?

What you write sounds all a bit strange: You mute the sound bar and still sound coming out of it, and such like.
Also, what sound is coming or not coming out? Only the Dorico output or also from other sources like e.g. iTunes or streams from web browsers?

One more, in Dorico, if you go to Edit > Device Setup, what ASIO drivers are listed there and which is selected? The audio that Dorico processed will be output to the sound device that is chosen there.

Sometimes there are two earplug outputs for devices like the soundbar. One output mutes the “soundbar” and the other does not. Although I do not use the Soundbar, you might check this out. It doesn’t seem logical that Dorico would control this.

I’m having this same issue. I’m on a MacBook Pro running the latest update of Sierra. I’m using a pair of Cowin E7 wireless headphones.
No matter what I do to the computer’s volume controls Dorico always plays back from the main speakers, seemingly at full volume. If I go into the Device Setup it gives me three options: Built-in Audio, and then two(!) options just called “E7”, presumably drivers that have something to do with the headphones. The only one that works with playback at all is the built in audio options and it does what I described above. If I use either of the E7 options playback doesn’t even occur when I hit play.

P.S. When I disconnect the headphones all audio problems cease and sound behaves as it should in accordance with the machine volume controls. :confused:

I had the same problem with my AirPods. There’s a thread about it here: https://www.steinberg.net/forums/viewtopic.php?f=246&t=109251

That thread discusses a temporary workaround that may also work for you. I am not using my AirPods with Dorico anymore until this gets fixed in the ASIO driver.

It’s really unfortunate that Steinberg chose this route for OS X support. Every other company in the world supports Core Audio directly. Hopefully Steinberg can fix these problem quickly. But I’m not optimistic given what I’ve been reading about Cubase OS X issues over the years.

Just to get this right: This is not the same, your issue is different. User Janet is using cabled headphones on a soundbar, but you are using wireless headphones.
However, as dbudde already mentioned, please try the workaround with the aggregated device as described in thread https://www.steinberg.net/forums/viewtopic.php?f=246&t=109251
Hope this helps.

It’s really strange. iTunes, YouTube, etc all function through the sounder. When I plug my earphones into the sounder, all the sound goes through there. If I mute the computer, the earphones are also muted. But Dorico seems to be sending the sound directly through my miniMac! (I didn’t even know it had a speaker!)

I looked up the Device Setup, but I don’t understand it. It shows “Built-in Audio”
I selected “Device Control Panel” and under Input/Output configuration, it has “Built-in Input” and “Built-in output”
I have no idea what to do about that.

The Soundbar has two output jacks. I plugged a set of earphones into both jacks, and sound is not coming through either one…it seems to be coming directly from my miniMac.

Hi Janet,

how is your sound bar connected to your MacMini, via analog or USB or Blue Tooth or I don’t know?

If under Device Setup only Built-in Input/Output turns up, then that is the only ASIO compatible device Dorico (resp. it’s audio engine) detects and will play out through.
On the back of your MacMini are two little 3.5mm audio jacks for analog in/output. If you connect your earphone to the output, the internal speaker will get muted and instead sound will come out via your earphone.

Feeling a bit stupid this morning. A friend of mine said “so set it to Dell”…Problem solved.

I opened Dorico, Selected Edit > Device Setup >
Only then did I notice the little down arrow at the end of the box next to ASIO Driver:
I clicked on the down arrow, got a dropdown menu.
Selected Dell AC511USB.
Voiléz!!! Problem solved.

Thanks for the additional info Ulf, I’ll check that out and make a note about the audio jacks on the back of the miniMac.

No need to be embarrassed. I’m glad to hear that it is solved for you.

Cheers,
Ulf