Easily muting the mixer?


I work a lot with both Dorico (with NotePerformer) and Cubase (with VEP & other vst’s) open.
Is there a way to make it that when Cubase is active, no sound would come out of Dorico? I’m now having to open the mixer and mute it, each time I would to play in Cubase, so as not to hear (double) in Dorico. Is there a quicker way, or something that I’m missing?


You could perhaps deactivate the project for playback using the power button on Dorico’s toolbar?

Hey Daniel !
That is the kind of solution I was looking for. It does indeed turn off any playback, but it doesn’t inhibite any “midi-through” funcion that I was hoping for. When I then go to Cubase to record, or even just play, I have a piano track already selected that I can play and think with. Having the sound from (the last track selected it seems) Dorico still playing is annoying to me.

Maybe there are other settings like “program must be active for midi-through to work”? Anyway, for my purposes, having the playback power butter turn off midi-through would be a God-send! Any it would be heavenly if the playback power button could have a shortcut assigned to it !!

Many thanks !!

You should be able to assign a key command to the Play > Activate Project command in the Key Commands page of Preferences.

1 Like

That is handy, thanks! But I wish that would also diactivate midi-through and thus any sound produced by Dorico, maybe through a preference setting ??

Many thanks, all the best !!