East West QL Piano - Stuck notes

I have been getting sticking notes from all of the play libraries lately. Running play 2.0 still… but apparently, the same behaviour is happening with play 3.0

After a bit more research into several other programs I find that… 1. This problem does not occur in pro tools 9 2. This problem does not occur in sawstudio 5.0 .
Your mileage may vary. I notice that a new version of Cubase is coming out next week. I see reference to disparate sample rates and overlapping lanes… hmmm might be part of the issue. This weekend I will try to reproduce the problem in reaper. Caveat though… pro tools and Sawstudio are 32bit… I’m running cubase 64.

thanks
Ed Croxford

I have had this problem for the last year and a half I believe and it drives me fricken CRAZY!!!

I run 64 bit Cubase on Windows 7 64 bit.

Hi,

I had this problem with EWQL Symphonic Orchestra Play 3.0.21 and Cubase 6.0.5. For me it was only an issue when hitting the stop button after playback or recording. I solved it by going to File -> Preferences -> Midi and ticking “Reset on Stop”.

I hope this helps.

T.

EDIT:- Apologies. This clearly doesn’t help when the problem occurs during recording which I realise I’m still getting.

For me it also happens while recording so it is really a showstopper.
Imagine trying to record a piano or string part and having the previous chords held forever while you keep recording.

Worst thing ever…

I had a two day recording session last week with a guy who needed to lay down some midi parts for me to transcribe for a show. It was both frustrating and embarrassing to have to keep stopping him during recording and spin back every time a note stuck. And it happened a lot.

Just spent a great deal of money of this software and this is a MAJOR issue as far as I’m concerned.

It IS a major issue. Have you tried posting at EW forums/ sending a support ticket?

I most certainly will and will let you know how I get on…

A look at the soundsonline forum brought this up:

http://www.soundsonline-forums.com/showthread.php?t=34745&highlight=sustain&page=6

(you have to be a member of the forum to view)

It looks like a fix is to be released imminently. I’ll keep checking back.

Perfect! The more the better. It will be best for EW as well to be able to pinpoint the problem.

Hey guys!

There’s a version currently being tested (PLAY 3.0.27) that seems to have fixed this issue. I’m not sure when this will be released to the public (it’s in public beta stage right now), but it won’t be long. And yes, I’m one of the public beta testers.

Take care!

I’ve had the issue with QLSO, I know better than to contact support-I don’t know what steiny does non standard bit everyone has always blamed them.

Anyway, I installed play 3 last night. Reports here say it doesn’t fix it? Oh well. They’re not the first OR the second VI maker I’ve had blame steinberg “only happens in cubase”…and at least one I know for a fact indeed was steiny, who wouldnt admit it…until one of their updates fixed it silently. So, my point is…we should probably be calling steiny. They’ll deny it’s their issue, but will likely fix it in the long run.

I spent last weekend re learning pro tools again so I could get through a project that this has been affecting and the same thing happened. For that reason all my guns will now be blazing on East West to get this fixed.

Yeah, so ProTools are affected too.

Also let’s not forget that there are people in EW forum with the same problem that use DP as well.
I would not start bashing Cubase yet… It seems like an EW issue, not a Cubase ONLY issue.

I don’t know if it was the same problem but I got a stuck note in pro tools within a few hours and have not used it since

Ineresting.I used eastwest orchestra strings for about year now and no probs but yesterday after 6.5 update and opening project made in 6.04 i also have stuck notes on one Play instrument.All seems visually Ok but then the notes come in randomly, in random pitch and order…damn me for updating!

Fair enough…just saying steiny has a history of compatibility with various VIs, in my world.

I’ve been using VSL all day, so I can’t say if the latest play fixed it for me. Then again, I’m still on 6.0, too.

Latest public PLAY doesn’t fix it.

And tonight, I got a stuck note in the new VSL Vienna instruments Pro 2…only one, which I would normally write off as a non issue, but I thought I’d mention it, since we’re discussing whether this is about play versus cubase.

Do you have the steps to reproduce this? I don’t get stuck notes at all. Perhaps you guys are doing something I’m not?

I can’t make it do it. Not like it does it at the same point…or with one patch over another. I just hear dissonance in the arrangement…stop playback and realize its because some flute note was just stuck carrying through the progression. Reset on stop doesn’t fix it-unless it doesn’t bother you that you get that note droning during your arrangement. :wink:

I worked all night with the VSL without it sticking again, so, I’m chalking that up to a one time glitch. East west does it repeatedly in every session. Thus why I use it the least of the three I own…VSL, lass, and QLSO. It’s just the only non string orchestral sounds I have in software, so of I want to lighten a string arrangement with a flute or oboe…well…it’s what I’ve got.