EastWest Gold Expression maps?

I don’t have EW, but I found that if I exported the file to MIDI (which keeps the controllers and keyswitches) and open in Cubase then I can see the massive change in dynamics in bars 40 and 46, which is mapped to CC1 (ie modwheel):
dynamics.jpg

So is it the case that CC1 is definitely used for dynamics in that patch?

CC1 (modulation) and CC11 (expression) as I understand it. But I’m not sure what you want to know. All I know, is Dorico notation dynamics pppp, ppp, pp, p, f , ff, fff, ffff etc., has no apparent effect. Same as Andre’ noted in his first post. Otherwise they work AFAICT. (at least once I input the right numbers : )

I don’t know what to suggest as I don’t have EW and I don’t know which controllers they use. However I can see from your file that Dorico is outputting CC1 that are very low for the pppp and very high for the fffff, which is as I would expect. If that is having no effect on your version of EW then that suggests that the EW patch doesn’t actually use CC1 for dynamics.

I know you can customize their keyswitch maps? Would that make any difference?

I wouldn’t think so - keyswitches are for switching between layers in the patch. You need to find out which controller each patch uses for dynamics and set the CC in the expression map to match it.

Anyone figure this out, yet? I’m using EWQL Symphonic Orchestra… the manual reads “In EWQLSO, CC11 is
used to control dynamics,” but after setting the Control Change value to 11 for every technique in the expression map, I am hearing no change.

Similarly, setting that value on the “CC11 Dynamics” map has no effect. I tried changing all of the settings to “Note Velocity,” as well, with no success.

Do you see the dynamics slider move in the EWQL interface? If it’s not moving then either that’s the wrong controller or your expression map is incorrect somehow. Maybe post some images?

Actually, I’ve got it working, sorry. The “Volume Dynamic” setting does indeed need to be CC11 for every technique, I was just setting that value on techniques for the wrong instruments.

Even single-note hairpins played back correctly (once I restarted Dorico – hopefully, that bug will be fixed very soon). Very sweet! No more having to insert a bunch of controller messages for gradual dynamic changes on a single note, thank God.

Carry on!

I am trying to get the gradual dynamics working and added cc11 to every technique, but they still don’t work even after restarting Dorico. Is this what you did?


btw, which setting do you use for the Dynamic Curve Power? Maybe that is also a reason why I don’t hear any difference. At the moment I have set it to 1,0 which is the default:
Screen Shot 2017-08-26 at 08.45.02.png

Perhaps he is using the bidule. I have made little progress. Legato and natural work. But that’s it. pizz and staccato don’t work for me. Hairpins do nothing. I’m trying same solo violin patch. Also added cc11 to every articulation.

There isn’t a modwheel slider in the EWQLSO interface, but when I Midi Learn the output volume slider to my keyboard’s modwheel, I can see that it doesn’t react to the hairpins in the score, only to the velocity. Here’s a little video clip:http://www.youtube.com/watch?v=OWwccsv_BN0

Don’t add cc11 to the action section. Change the cc to 11 in the volume dynamics section.

Do this for every articulation In the expression map.

Did this and restarted Dorico, still not working.

If you post a test score, I’ll take a look at it. I don’t own any of the EW products, but can look at your expression maps and setup information otherwise.

dbudde is correct. That’s all I did to get dynamics working for EastWest/Quantum Leap Symphonic Orchestra. Just changed the value under “Volume Dynamic” to CC11, for every technique.

Of course, you’ll need to make sure that you have your instrument set to the proper expression map, as well.




1.0 is a terrible setting, in my experience. When I fired up Dorico, it was defaulted to 2.0, which was decent.

I played with settings from 3.0 to 4.0, and stuck with 4.0.

You can see/hear the result in this video at my web site.

Well I see one thing different. I used the duplicate map from Sonic SE as instructed in the tutorial.

This is the Violas.
e map.PNG
If that is a Cubase expression, map you’re using, I’m supposed to need Cubase 5 or higher. I don’t own Cubase.

It’s an expression map for Play, as both images indicate.

This is what I’m using: http://www.youtube.com/watch?v=YEIevWuwfCo

Thanks for your help!

I’m finally having some luck. One thing I can’t figure out, is when for instance it hits Pizzicato and goes back to the beginning the
“Natural” marking has no effect on it, and it keeps playing pizz. I tried using the Nat. from the playing technique section and it had no effect either.

I’m not sure that I understand. Are you saying that you’re stuck at pizzicato forever, until you reload the score?

What happens if you add a “nat.” passage after the pizz.? Does it switch to the correct sample, or does it just keep playing pizzicato? (I assume you have the “nat.” keyswitch set to the proper value.)

With respect to Dorico’s playback features, we’re all beta testers, man.

I went back to Sibelius for now where I have NP as playback engine, 'cause I need a good sound while writing the music and it takes too much time trying to make this work in Dorico. Looking forward to have NotePerformer in Dorico, best combination I can think of!