Eastwest instrument dropout

I have been using EastWest sounds for a few years now, and they work really well (apart from some loop samples that pop at the loop).
But most recently, sounds are not playing back after a “render in place” or “freeze channel”. So far it is only happening with the Hollywood Strings Gold, with the long Full Strings element. All my software is up to date. I have left this message with Eastwest also, as it may not be a Cubase thing.
Has anyone else having this problem?


Tr to change your Audio Buffer Size, please. Maybe even decrease it, could help. I had these issues with EastWest all the time (in any DAW), when I was using the libraries.

Thanks Martin,

I tried changing the buffer size from 512 to 128. It made no difference. But I think that I have found the problem:

For some reason, CB sets the modulation wheel to “0” for each section that you “render in place”. Sometimes I would have the first section of a channel render and then when there is a space (cut midi) then next part on the channel would reset again, registering no sound. Therefore I believed that the instruments sounds were being lost. When in fact, the volume had been set to zero automatically by the modulation wheel. By recording a volume setting with the mod wheel before the midi information resolved this.


Does the Mod wheel control the expression? Some libraries behave this way.

I expect, Reset All MIDI CCs is triggered before Render In Place. MIDI CC1 (Mod wheel) has default value 0. Therefore you should always send the right value at the beginning of the very 1st MIDI Part. The rest should be covered by the MIDI Chase Events.

Yes Martin, the mod wheel is CC1. I had recently changed the settings to reset all midi when stop is pressed. There lies my error.

Thanks again