Echoing playback of an imported xml file

Hello

I imported an xml file into Dorico which I had previously converted from Finale .mus format with Finale notepad. It is a string quintet arrangement which needed a solo piano part adding to it so I created the piano part and entered it with my midi keyboard. I have been trying to go through the file to tidy up the string parts but the playback sounds like it is coming from inside a tunnel. This happens with any playback configuration that I choose and tuning off reverb has no effect at all. For a test I decided to export it as an xml file to Sibelius and it plays back fine with note performer. Nothing else works with Sibelius so I have only tried Note performer. This is the only xml import that I have had this issue with but it is also the only file I have converted from .mus format.

Any ideas. I’m stumped,

Carl Hinde

Once the file has been saved in Dorico, it should sound the same played through NP in Dorico as in Sibelius unless I am mistaken.

That’s what I thought but it doesn’t and I get the same echo from VSL and halion

If you go to Play > Playback Template and reapply the default (or indeed the NotePerformer) playback template, does that help?

No it doesn’t. I even tried saving it with the silence profile and closing then re-starting Dorico and applying the note performer profile. Still sounds like it’s recorded in a railway tunnel

Perhaps you could attach the project here, then, so that we can take a look for ourselves? It might also be helpful if you export an MP3 file via File > Export > Audio and attach that too, so we can hear exactly what you’re hearing.

The piece is a string quintet arrangement of Brahms piano concerto No.1
Here is the version from Dorico using note performer defaults

And here is a version from Sibelius also using note performer defaults

And the project file
Brahms Piano concerto 1st movement.dorico (2.7 MB)
I have held off from working on the file because I prefer to work in Dorico but the sound hurts my ears and I need to be able to hear it… I would usually use VSL special editions for this but they sound even worse

Thanks

Carl Hinde

This is a strange one - I don’t know what happened to your project but I think something in the audio engine routing got messed up. I found that I could just delete the audioengine data from inside the Dorico project and then it got recreated when I loaded the project, so now it plays back ok for me.

Brahms Piano concerto 1st movement-fix.dorico (2.7 MB)

Thanks Paul

That has fixed it. I thought I had re-set everything when I was trying to fix it myself but I don’t know how to do what you did.

Carl Hinde

For future reference, the process is described a few times around the forum: Help - no sound! - #14 by dspreadbury

Thanks Paul. That’s great. I remember reading this a while ago but couldn’t remember where so I had been looking through the menus. I’ve made a copy of the post for future reference.

Carl Hinde

I asked Ulf to take a look, and he found that there was a second REVerence reverb that was connected but not shown in the UI. So what you could hear was the reverb with the mix value set to ‘dry’. He said he was able to fix it also by removing then re-adding the FX plugins, so just in case you have this in other projects, this is how you can fix it

Thanks

Carl Hinde

Slight correction to Paul : since one could not see the Reverence, I added an effect to each slot and then removed all of them again. By that you get rid of the unwanted tenant😉

1 Like