Edit - GPU (NOT CPU) -issues with Cenozoix Compressor - making it unusable in busy(ish) projects

Hi all. Just looked at my Task Manager and it turns out my Cubase 13 is showing “Very High” Power Usage, which it never used to. Never really had any performance issues. TBH. But now t keeps freezing or continuing to play but with no ability to adjust anything, which , again, it never used to. Anyone had this issue and managed to solve it? Just did a trial of that new Cenozoix Compressor, and since then there has been the problem, though I’d imagine that is a coincidence.

Windows 10, i7-6700 CPU, 32 GB RAM, SSDs. CB13 Pro (latest update)

I’m on a fairly big project, but am playing with bounces and pretty much all my instrument/audio tracks are disabled. so it’s not a plugin issue.

By itself, that indication doesn’t tell much - rather the 37.2% usage is of more interest. That’s looks to be fairly loaded for an audio project - but whether it should be of concern depends if this is atypical for your PC. If you’re running an older low spec i3 or i5 processor and a lot of hungry plugins, this might be normal.

Isn’t this just the result of the Steinberg power scheme? Prior to v13 there was an option to disable it in Studio Setup, now it’s always on IIRC.

The power usage indication is normal, I don’t know exactly how it is calculated, but roughly you have “moderate” around 3%, “high” around 5%, “very high” beyond 10%. I noticed it can vary slightly, take those as a very rough indication.

That compressor can be heavy, does the freezing look due to performance (is a core close to its limit?) or else?
If unsure and Cubase actually freezes with no operation possible (which is not the case when performance is concerned), you could use ProcDump to get a crash log to be analysed.

Hi. Further to my previous post…

I have tried many things to get my otherwise superbly functioning PC to clean up etc… I have had no problems for 7 years with it, but when I load one instance of the new Cenozoix Compressor, it freezes EVERY time. It isn’t a high latency plugin, nor apparently, CPU intensive.

So, I’d like to know if anyone else has had this problem, and more so, a solution.

Windows 10. i7-6700 processor. 32 GB RAM. PRO 13. MANY MANY plugins that work absolutely fine.

Thanks in advance.

1 Like

Admin - sorry, I get why you merged the posts… I just renamed it to point out a specific plugin that I think is the problem.


Bumping, only because this got merged with my other thread so my point/question about the Cenozoix Compressor may have missed.

If that was directed at me, I’m not an admin (actually not even a mod) and I didn’t merge :wink:

What I meant by “freezing due to performance” is a lock/hang evidently due to a performance issue (one core filling up, GPU going to the limit when moving a window and that sort of stuff).

I tested the plugin, it’s not super light on CPU and GPU, but nothing abnormal or worrying, also no freezes or weird behaviour on a full mix project at very low latency (75% performance / 32 samples buffer). i7-8700K with Win 10.

The only way I could see what happens is with a ProcDump as mentioned above, I’m afraid.

However, if the problem appeared after installing the plugin and it only occurs with that plugin, it would be a good idea to inform the developer.

1 Like

I have the same problem with Cenozoix, also Windows 10, i5 something or other… I would hunch it’s a plugin issue rather than Cubase, so I’m going to try and bring it up elsewhere, it just seems like the GUI thread is not getting updates. From what I’ve read it’s meant to be a relatively low demand plugin.

1 Like

Plug-ins that use OpenGL tend toward being problematic in multiple DAWs. I wonder if that is part of the issue…

What GPU is the OP using (also, @larryhaggman)?

Also, try lowering the Refresh Rate of the plug-in in settings to see if that helps. Turn it to 30 and then if it’s fine, creep it back up toward 60+ to see where problems appear.

I have seen these issues before. It generally pops up in DAWs that use Qt for the GUI with plug-ins that use OpenGL on Windows. Some plug-ins have an option to disable OpenGL (or sometimes “GPU Acceleration”), but this one doesn’t seem to have one (and I’m not sure exactly how it’s coded, otherwise).

1 Like

thanks for the tip, it’s Intel integrated graphics, nothing fancy. I already tried to change the draw rate and refresh rate to the lowest values… and even higher ones for the hell of it, but there was no difference I could tell.