Edit metronome sound in record mode?

How can I lower the volume of the metronome that plays during realtime MIDI recording? I can change the preset in the Play mode, but it doesn’t stick. When I stop and restart the playback, it goes right back to the loud, annoying beep sound.

Have you changed the click sound in Playback Options? (Dorico Pro)