Edit sample it applies this to all

Hi guys,

When I drag in a sample and duplicate for example 5 times and I only want to edit the fist one. It applies the effects to all 5 samples and not Just one. Im sure its a setting Somewhere but I Can not find it. Can you guys help me out how to fix this?

Thanks in advance

Best Roy

Hi and welcome,

When you apply it for the 1st time, Cubase should ask you, if you want to apply it just for the one (create a new event), or for all.

If you do’t see this message, open Preferences > Editing > Audio, and in the O nImport Audio Files section, set Open Options Dialog.