Edit staff labels (remove auto number)

Obviously it’s pretty easy to edit the staff labels, but I can’t figure out how to edit them and remove the auto-numbering. Also, I haven’t quite figured out what causes the auto-numbering to engage as there doesn’t really seem to be a pattern in the current file I’m working on.

Here’s what it currently looks like:

I’m not entirely sure why sometimes the auto numbering is a 1, sometimes 2, sometimes appears (Tbn. 2), and sometimes doesn’t (Tbn. 3), but I’d just like to either turn them off or manually override them with a custom staff label. Is there a checkbox somewhere I’m missing? Simply renaming the staff doesn’t usually make the auto-number go away, but sometimes it does like for Tbn. 3. Obviously I just want the systems to be setup with the full instrument name on the top system and then descending numerically. Any advice?

The easiest way of doing this is to put each instrument into its own group, in the left panel of Setup mode.

Perfect, thanks!!!