Edit VST button not available in Lower Zone (key editor)

Am I missing something?

There seems to be a setting but the button is only produced in the main key editor page.

If you mean the ‘Edit VST Instrument’ button in Cubase Pro 9. Yes, it’s there on the toolbar. If it’s not visible right-click on the toolbar and activate it in the list.

Hi Stingray,

It was already activated but it doesn’t show in the Key Editor for the Lower Zone, only in the Key Edit window itself.

Maybe it’s hidden because you have the inspector + right zone open and too many control items visible in the Lower zone for your total screen width.
Is it still unavailable when you move it to the left or disable some control elements through the Lower zone setup ?

Like stingray, it’s available on my system too.

As Niles shows that’s the button and it’s there in the lower zone, if you have enough horizontal space for the toolbar.

Perhaps you could post us a screenshot of the problem.

Thank you people, it is there hidden and I did what was suggested; removed other controls which is unfortunate as I tend to leave it at defaults and just add.

There is still almost 2cm of space left, so you’d think it would still appear as a single button.

Actually, I’d want to consider that a bug.

Cheers guys


It appears that the icons are centered in the Lower Zone for some reason.

The items that are left of the left and right of the right divider, won’t be truncated. For example when you add the Edit VST Instrument right of the right divider it will always be visible.