Editing according to screen position

Hi

When editing a track automation (volume, CC, or any parameter), it is screen position related. Also on the first mouse clic, it jump to place the track in the middle of the screen, which screwed the automation.
I don’t know well how to explain this annoyance, so I make a short video : https://youtu.be/1OZGVcLUfiw

Steps :

  1. Make a new project
  2. Create some midi tracks (at least 4)
  3. Deploy the automation underneath every tracks
  4. Zoom on the tracks, enough to make the scrolling bar appear
  5. Start editing

Can you check to see if you have “Enlarge Selected Track” enabled? Turn it off and do your repro steps. Better?

No, it’s disabled. Basically, I do my edits with a global zoom in all the tracks.

I can’t repro on my system, hopefully someone else will be able to.

I forgot something important : it only happens with the pen tool (drawing the automation), not when using selection tool (building automation with points)