editing instrument names

When I edit an instrument name in Setup - e. g. “Soprano Sax” (full) and “ss” (short) - it still shows up as in the instrument list, i. e. “Soprano Saxophone in Bb”.

What am I doing wrong?

Thanks in advance


Are you using the token {@Playerlist@}? If so, that shows the player NAMES, not the instruments they’re holding.

You need to double click on the player name and edit that.

When you edit an instrument name, Dorico will only apply the change to that instance of the instrument in that one project. If you want it to apply to all future instances of the instrument (in this project and future projects), you need to use the Save As Default button in the bottom left corner of the dialog (which, if not text, will be a star icon).

I realise that in this case you want an unusual version of the short name, but if you’re only editing names to circumvent the transposition, this is best controlled globally from Layout Options > Staves and Systems > Staff Labels.

Thanks @dankreider and @pianoleo.

I did what @pianoleo writes (“Save As Default”), but still the score sais “… in Bb” and “… in Eb” which goes without saying for soprano and alto saxes!

See here.

Thanks, you have solved my problem!