Editing notes in piano roll with sound

Hi - I’m new to 8.5 having recently upgraded from Cubase 5.

When I’m editing notes in the piano roll, notes that I’ve drawn in on the piano roll no longer sound through the associated VST when I click on each individual note. I’m sure there must be a simple preference to select this option somewhere - but I cant find this by Control F in the 800 page manual…

Any help would be great!
cheers.

With “note” you mean the actual MIDI event? -> “Acoustic feedback” in the key editur´s toolbar.
Or the “piano keys” in the roll? -> “MIDI thru” and / or “thru Filters” in Preferences

Acoustic feedback was what I was looking for. Thanks very much for the quick reply svennilenni!!