Editing playback - accents too strong

I am working on a fairly simple piece for flute and piano. The notation aspect is giving me no problems. However, I need some guidance on the playback side.

The attached picture gives some examples of the type of syncopation which occurs a few times throughout the piece.

When I play back these passages in Dorico, the accents sound too forceful. They need to be more of a gentle but firm nudge rather than a sudden kick in the stomach. I have spent a fair bit of time in the key editor trying to lessen the amount of accent, and have also tried setting a lower value for Velocity in Properties, but there has been no change in the amount of accent or the dynamic on the notes. My Dorico installation is stock-standard using only the sounds, etc. that came with Dorico. No VSTs, NotePerformer, etc.

I am probably missing something that is glaringly obvious, but this is my first adventure into editing playback and I am in unfamiliar territory. I use Dorico primarily for its notation capabilities (and loving it!). My use of playback so far has been for aural proof-reading and to get a rough idea of what a piece sounds like.

Any assistance would be greatly appreciated.

You can edit this on the Dynamics page of Playback Options:


1 Like
1 Like

Thanks, Richard. That certainly helps. Although, even with "Increase written dynamic by: " to 0.0, there is still a noticeable element of forcefulness in the accents. Perhaps it’s in the sound sample. I assumed that an accent would just make the start of the note a bit louder without necessarily sounding forced.

1 Like

It might be that some of the other effects on the same page will be having an effect, e.g. the beat stress values or the “humanization” (which adds a bit of randomness to avoid triggering the same sample repeatedly).

1 Like

I’ll have a look at those too.