Editing tempo from the project page - autoscroll annoyance


When editing tempo from the project page, without disabling Autoscroll via its’ key command, is there any way to use a modifier so that the Pen Tool does not enter a change, i.e. make the cursor into an arrow?

Autoscroll is a great feature but even after so many years it still manages to “get” me and it’s so easy to disable in for example the Key Editor by clicking on the page but this is not immediately possible in Project view so I was hoping for some parlance in relation to the general functionality.

Cheers, good app guys, working quite stable now.


As far as I know, once you start to edit, the Auto scroll is disabled automatically by default. It’s the same in both Editors and Project window.

Or am I missing something?

Hi Martin,

I am talking about the behavior of the tools in relation to the Project and Editor pages; which differs as there are no modifiers in the project page but the key point here is the inability to simply click away from the tempo points, i.e. in the same way you can for notes when in an editor and simply disarm autoscroll.

I hope that clarifies the situation.



OK, I got it now, and I can confirm. Tempo change in the Project window doesn’t disable the Auto-Scroll.

I will report to Steinberg.

HI Martin,

Thank you for doing that.

It seems that even when you are “mid-flight” i.e you are actually grabbing a tempo handle; auto scroll can in fact enable itself automatically and is indeed a great source of annoyance.

Best regards