Editing Variaudio changed

When I open Vaiaudio in the sample editor it solos the track (whether I enable solo or not) and acoustic feedback happens even if it’s turned off. Also, the sample player’s playback seems to be independent of the project, i.e. when I change the timeline it only changes in the sample editor, not the project. I’m hoping this is a setting and not a “new feature” or worse a bug, anyone?

OK, I tried on my laptop and everything’s fine!

Again, it’s happening!
When I open Vaiaudio in the sample editor it solos the track (whether I enable solo or not) and acoustic feedback happens even if it’s turned off. Also, the sample player’s playback seems to be independent of the project, i.e. when I change the timeline it only changes in the sample editor, not the project. I’m hoping this is a setting and not a “new feature” or worse a bug, anyone?

I trashed preferences and it works again. I’d sure like to know why this happens…