Effective way to duplicate Midi which starts outside bar?

Hmmm, strange. When you switch to the Range tool, what does the cursor look like? (sometimes you get the “I” cursor, or the double arrows, or the hand tool… you should be able to get them to change depending on where you are in the Project window).
I can’t get it not to work here :confused:
Can you describe a bit more precisely what you are actually seeing?
(try setting Grid Type to “Use Quantize”, and choose a finer Quantize resolution)