Effects are not applied when rendering

I have a strange problem that probably has a simple solution. I wish to apply Ozone EQ to a file and render it. I can hear the new settings BEFORE rendering, but AFTER rendering, the resulting audio file is the same as before, without the EQ applied. I have tried rendering in place and saving as a new file. Neither works.

I am using the newest version of Wavelab Elements 7 and Ozone 5. I have not used the Wavelab/Ozone combination in several months. It used to work. I must have some simple setting wrong. Any suggestions?

Hi,

Try with other plugin same results ?

regards S-EH

No, SSL works. The last time I used Ozone, it worked. I upgraded from Ozone 4 to 5 AFTER I encountered the problem, but it didn’t make any difference. There must be some little setting in either Wavelab or Ozone that I need to tweak. What might it be?

robman, I’m experiencing the same exact problem. Have you been able to find a solution?

Thanks much!

No, I just gave up. Let me know if you figure it out!

I’m currently working with a guy at Izotope to resolve the issue. I downloaded the Demo version of Ozone 5 and it worked fine, but it seems that when I activated it, Ozone 5 also stopped outputting it’s results to the render. With my scenario, the regular EQ module outputs to render just fine, but when I use Matching Mode, it does not. I’ll keep you posted on progress.

You must be aware of one thing: when WaveLab renders, it make a copy of the plugin(s) and its parameters, to render in a separate “thread”, that is, to render in the background. This allows you to continue working in WaveLab.

I have seen in the past, some plugins that failed to copy their parameter properly, hence rendering was wrong.

Phillipe, do you know of certain actions/behaviors on the part of the user or plugin that may cause the plugin not to copy it’s parameter properly, or would this be a problem within the code of the plugin itself?

Thanks for the input. Much appreciated!

There is normally no “bad behaviour” of the user that can cause a copy problem.
The question is more: are you sure that all the parameters you change from the UI of the plugin, are really saveable. If they are saveable / restorable as presets, there is little reason that the problem is there.

robman, so far it seems that a reinstall of Ozone 5 has solved the problem for me…
http://izotope.com/products/audio/ozone/download.asp

If that doesn’t work, TJ at support@izotope.com has been helpful for me.

Hope you get it working!

Hi Robman, The same problem - failure to render - suddenly happened to me (WaveLab 7.2.1 on MacBook Pro w/ OSX 10.7.3). I can hear the effect from the internal PostFilter, but I can’t render it. Same thing for the Greenoak Excitifier.vst http://www.dontcrack.com/freeware/downloads.php/id/880/software/Excitifier/. (Haven’t checked other Effects yet.) Additionally, WL7 now crashes EVERY time I quit. Everything worked fine a day earlier and I didn’t change any configurations or parameters. Can anyone help? If I eventually find a solution, I’ll post it. So far, this WL7 experience is depressing.

Re. my May 6 submission, I solved the problem: I reset the Master Section and deleted all Effects from it. WaveLab no longer crashes on exit! Re. PostFilter, I was using it only as a Low Cut (high-pass) filter. I added & activated a “dummy” notch filter with one notch at 20 Hz, 0.0 dB Gain and 100.0 Q-Factor (No High Cut). Rendering now works with PostFilter and my other Effects. FYI, I also relocated Excitifier.vst to “Macintosh HD/Users/Stan/Library/Audio/Plug-ins/VST” where “Stan” is my home folder. Note that “Library” is a hidden folder. To see it, you may wish to visit http://guides.macrumors.com/Viewing_hidden_files_on_a_Mac I’m a Happy Camper again; hope this info. helps others.

P.s. to my May 7 submission: The Steinberg WaveLab 7 Manual contains extensive information about Audio Plug-ins. But, surprisingly, it contains nothing about How to install new, external VST Effects and Where (what folder(s)) to put them. It also does not indicate where the “standard VST plug-in shared folder” (in WaveLab “Options > VST Plug-in Settings”) is located. Better documentation would have been a big help.