Effects In Problem


I’m used to add EQ, reverb etc… on my audio tracks with the “Effects insert” and all was well until yesterday.
I tried to open a project and all the effects were gone, I tried another project and it’s the same for all.
I can not add effect insert anymore, when I click on the button to open the menu section all the effects appear but when I choose one in the list impossible to load it, when I click it switches automatically to “No effect”

I really don’t understand the deal…

Using a Mac OSX : 10.9.5
Cubase Artist 7.5

Thanx in advance.


Should I try to uninstall Cubase and to install it again?

I saw an error box concerning “Voxengo” and authorization codes, but I saw in another post that it comes with the pro version but I never tried to install a trial pro version, I’ve used directly the CD installer from the Cubase artist box. And I don’t understand the error delay…

Oh damn…

I’ve just uninstall cubase from my mac to try a new install… but, now when I try to launch the CD installer, a message tells me that I need at least an OS 10.6 and I have a 10.11 version (el capitan)… ??

I have installed again Cubase by downloading the ISO file from Steinberg.net for the OS X 10.11

It runs well but no sound from midi and audio tracks. And my audio card has the good set up from cubase.

Can’t see from where comes this problem…

Audio Card: Focusrite Scarlett 2i4

If someone has an idea?

Thanx in advance.

You have to run through the basics and test along the way.

General troubleshooting rule #1. Try EVERYTHING!

#2. Only do one thing at a time.

You have your audio device selected in VSTaudio?
You have that devices I/O mapped in VSTconnections?
You select those connections on a track?

Yes everything is ok with the audio device…

VST connections OK, VST audio OK…

I wonder if the problem doesn’t come from the update of my OS X (El Capitan now) there are no drivers for this audio device when using it with a Mac, just plug and play.