Einfrieren beim Initialisieren der Videodateiverwaltung

Hallo,

ich habe auf Win7 das Cubase Artist 6 neu installiert und beim Start kommt er nicht über die
Initialisierung der Videodateiverwaltung hinaus.
Ich hab hier gelesen, dass irgendwelche Videogeräte schuld sein können - hab alle deaktiviert - ändert nix.

Jetzt habe ich zwar die Datei gefunden, die offensichtlich Schuld ist:
Wenn ich im Taskmanager folgenden Prozess beende;
AEADISRV.EXE (liegt im System32 -Ordner),
kann ich Cubase starten.
Die Dateibeschreibung lautet: Andrea Filters APO access service (32-bit)
Soll laut Google-Recherche etwas mit einem Mikrofon-Filter zu tun haben (?)

Wenn ich den dazugehörigen Dienst beende, lässt sich Cubase dennoch nicht starten,
stoppe ich nur den Prozess im Taskmanager, startet es, wie gewollt.
(Ich hab dann noch keinerlei Einschränkungen bemerkt.)

Also:
Weiß jemand, was ich machen kann und mit welchem Gerät die Datei zusammen hängt?
(Immer in Taskmanager gehen ist nicht das Wahre)

Thanks!
Harry

Hallo,

ich will ja nicht drängeln, aber nach fast 4 Wochen noch keine Antwort finde ich schon sehr schade.
Kennt sich niemand hier aus, oder bin ich der Einzige auf der Welt, der dieses Problem hat?
Oder bin ich jemandem auf den Schlips getreten???
Ich bin echt verzweifelt und träume langsam wieder von meinem alten Logic (Schpässle gmacht)
(aber da hatte ich solche Probleme nicht).

Es würde mir auch helfen, wenn ich den ganzen Video-Part komplett abschalten kann, da ich den (im Moment) sowieso nicht brauche.

Ich würde mich sehr freuen, wenn irgend jemand eine Idee hat, wie ich der Lösung näher kommen kann!

Vielen Dank im Voraus
Harry

Die Datei scheint zu deiner Soundkarte zu gehören. Vielleicht hilft es, sie aus dem Systemordner zu entfernen oder umzubenennen.

Sonst habe ich leider auch keine Idee, allerdings auch immer wieder Probleme mit der Video-Engine. Mal war es eine eingesteckte Webcam, die Cubase nicht starten ließ, mal stürzt die Video-Engine im laufenden Betrieb ab. Ich denke mal, die wenigsten von uns benutzen Cubase, um Videos zu vertonen. Meine Empfehlung an Steinberg wäre: macht das Programm modularer: wer es nicht braucht, sollte Cubase ohne Video-Engine installieren können.

Ich hab hier gelesen, dass irgendwelche Videogeräte schuld sein können - hab alle deaktiviert

:question:
Was für welche ?


vielleicht hilft das hier weiter --> Hier dann die Antworten von Kai Stahlenberg


http://www.steinberg.net/forum/viewtopic.php?f=28&t=12557
oder hier

http://recording.de/Community/Forum/Sequencer/Cubase_und_Nuendo/153528/thread.html
gruß chris

Hey dieser Thread ist ja schon etwas älter. Nur habe ich leider das selbe Problem mit CUbase 8. Er hängt sich an dieser Installation auf. Ich habe schon mehrfach versucht zu : Deinstallieren, die Videodateien im Component Ordner umbenannt, Grafiktreiber aktualiesiert und den Licenser gewartet und reparieren lassen doch bis keinen Erfolg es hängt sich immer wieder auf an genau der selben Stelle. Ich würde hier um Lösungsvorschläge sehr freuen ob es eine Möglichkeit gibt dieses Intialiesierung auszuschalten.

Hallo in die Runde,

in 2020 betreibe ich Cubase 6 noch immer auf meinem Notebook für unterwegs (auf dem Hauptrechner läuft Cubase 10), doch nachdem ich nun

einige Monate Cubase 6 nicht mehr aufhatte, wollte ich eben fix eine Idee aufnehmen und - ZACK! - erscheint zum ersten Mal dieser Fehler. :cry:

Mein System (seit 2 Jahren, unverändert, aufgeräumt):

  • WIN 10
  • Cubase 6.0.7
  • Steinberg UR22 Interface

Hat sich im Laufe der Jahre mal klar herauskristallisiert, warum Cubase hier ja anscheinend immer mal wieder Probleme verursacht?

Gruß
Miladin