Elements 10.0.60 Paste Overwrite not working

As the title says.

  1. I select right channel area.

  2. Move to area I want to past/overwrite

  3. Short cut does not work, and menu item is greyed out under the edit menu

  4. In fact all the paste menu items are greyed out.

Any ideas?

I can’t reproduce this problem. Please give more details.

I just tried to recreate it and also failed

BUT; this happened after a long session I had been recording, and did some editing.

With a new session I quickly tried to record something, and then see if the problem came back but it did not. Could it be that much more data needs to go though memory to somehow scramble the paste functions?

No. But the reason must be otherwise. Sometimes a command is disabled because WaveLab did not see there is a reason to enable it. The reason could be a particular sequence of previous actions. This is the thing to watch if this happens again. What was done exactly before?..

I had been recording vinyl for perhaps 6 or 7 hours, doing nothing more than fades in the editor and setting a few markers, maybe deleting some

Then I opened an old file to work more on and the issue emerged

I am sure I have experienced this problem in the past on a prior Wavelab 10.xx version, but assumed then it was to do with a keyboard shortcut that had been reset. Yesterday is the first time I have investigated further and seen the actual menu items greyed out as well

Can’t remember what I was doing on the prior occasion, but marathon recording sessions are typical in my workflow and it is quite likely that was the case then too.