Elements 11.0.10 doesn't set tempo on imported file - manual workaround?


Banging my head on the desk on this one (and probably not doing that at the right tempo, either)

I have an audio file I want to import into Cubase Elements 11.0.10 with a view to enabling Musical Mode after import and therefore having it follow the project tempo. The problem is that Elements is not correctly setting the tempo of the imported file, and I can’t see a way to change it.

The file itself doesn’t have tempo information attached, and when I open a sampler track for it, it tells me that Elements thinks its tempo is 120.11 bpm – which it definitely isn’t (that sounds like a default to me, except for the .11). I don’t seem to be able to edit it from within the sampler track.

Any suggestions, please? (Other than “use Cubase Pro”, which is a little rich for my blood at the moment, sadly.)



Are you familiar with the Pool Window?

That’s where you can set the tempo of imported files: Pool Window

Hi Nico,

I am, yes, since that’s where I would be going once I’ve sorted this out to enable Musical Mode and thus have the track follow the project tempo. But I’m not seeing any reference to the track tempo in that window at all. I have e.g. the signature of the track, its type, the algorithm used to encode it, what sampling rate it’s at – all things which would be very useful in other contexts. But no tempo info, and right-clicking on the track does not bring up any properties or options which mention it.

Maybe I need to try to find a way of setting the tempo on the track externally before I import it, but this feels like it should be the sort of thing that can be done within Elements…?



Aha – problem solved, I think. In Elements, access to the tempo of the track is via the Editor window for the track. If you set the tempo there, and then enable musical mode, the track then follows the project tempo; result…

(The underlying problem I was trying to solve here is “can’t export a metronome track from Cubase Elements”, which has been discussed quite widely before. The workaround of “use a MIDI metronome and route via a Group track” doesn’t work in Elements because you can’t set the input for an Audio track to be a Group track. So the track I was importing was a click track generated from an external program – in my case Audacity – which now follows the project tempo in Cubase, including the speed-up part way through. Export from Cubase, send back to project people who need the click track to work from, sorted. It had to be easier than recording the Cubase playback on my phone…)



I don’t have Elements, but the image of the Pool window in the online manual suggests that the track Tempo is one of the available columns (all tracks are at 130.0 bpm) in Elements 11.

If that Track Tempo column isn’t visible, you may have to enable it via the View/Attributes dropdown menu in the top area of the pool window. And once you see the Tempo column, try to click on the tempo for the desired track to change it.

1 Like

Right – yes, that works too. For whatever reason it was the only attribute not visible by default, other than “reel name”; I’ve not fiddled with the setup for that window. You’d think having it visible by default would be useful, really.


1 Like