Elements 12 - CrashDumps + MediaBay

Beim Start von Cubase Elements 12 bekomme ich immer den Hinweis, dass die Anwendung aufgrund eines Fehlers beim Ausführen der Datei “Freeze” beendet wurde. Der Start funktioniert aber dann mit aktuellen Einstellungen einwandfrei, obwohl die Startzeit meist elend lang ist (hängt meist beim Intialisieren des Studio Mangers, aber das kenne ich auch von der Version 11). Dump-Log-Datei an Steinberg gesendet.

Zweites Problem: Media-Bay braucht auch oft sehr lang zum Laden und zeigt dann fast keine Dateien an. Nur aus einem kleinen Unterordner des Verzeichnises VST Sound kommen ein paar Wavs. Der Rest wird trotz mehrfacher Scans und Aktualisierung der Ansicht nicht gefunden/angezeigt. Bei Elements 11 keine Probleme.

Hat jemand Ähnliches, Tipps?

Weil sich Elements 12 nicht mehr starten ließ (Startvorgang immer beim Initialisieren von Video-Player eingefroren), habe ich diese Version nun schon zum dritten Mal neu installiert. Erstaunlicherweise kommt die von mir oben beschriebene Fehlermeldung zur Datei “Freeze” sogar schon beim ersten Programmstart nach Installation, also noch bevor eine Beendigung der Anwendung überhaupt stattgefunden hat. Das kann doch nur ein Bug sein, oder?

Der Startvorgang wird weiterhin immer wieder mal aufgehalten und erheblich verzögert. Im Windows Task-Manager wird Cubase dann zeitweise mit dem Status “keine Rückmeldung” geführt. Ursache unbekannt. Weil ich das Problem schon seit einiger Zeit auch bei den Versionen 10 und 11 hatte und sporadisch auch bei Wavelab, kann ich natürlich nicht ausschließen, dass es irgendeinen Haken bei meiner Win-Installation gibt. Wenn es nicht so’n Monsteraufwand wäre, würde ich Windows ja gerne mal komplett neu aufsetzen und schauen, was die Steinberg-Software dann auf einer frischen Plattform macht.

Nun scheint sich aber wenigstens das Problem mit der Media-Bay erledigt zu haben. Nachdem ich vorher im Loop-Browser die Quellen zu den Medien gescant habe, werden die jetzt auch in der Media-Bay alle angezeigt. Woran das liegt, ist mir schleierhaft. Auffällig ist, dass jeweils der erste Aufruf der Media-Bay bei einer Cubase-Sitzung stets viel zu lang dauert. Danach erscheinen die Fenster manchmal blitzschnell. Vielleicht hängt ja auch das mit den oben beschriebenen Merkwürdigkeiten zusammen. Doch es sind nur Steinberg-Produkte, die auf meinem Rechner so einen Ärger machen.

Guten Abend, ich habe die gleichen Probleme mit Cubase 12 pro

Ich habe jetzt auf einer separaten SSD eine zusätzliche Windows 10-Version frisch aufgesetzt und werde dort neben ein paar wenigen wichtigen Tools nur Cubase und Wavelab installieren. Bin gespannt, wie das dann auf jungfräulichem Windows läuft. Werde berichten…