Elements 7 disaterous start

OK, newbie here.

This morning my installation of Sequel LE worked just fine, thank you very much. At lunchtime I installed Elements 7 64 bit, followed by 32 bit in the hope that things might improve, with the following results:

  1. No output of any kind from either Sequel or Elements
  2. The monitor in Elements shows that there is midi activity (and Windows says the driver is fine) when I press the keys on my midi keyboard, but I cannot get Elements to make a sound.
  3. Windows says that my Zoom ASIO driver is working, but I cannot get any input into Elements (or Sequel since I installed Elements.
  4. within Elements the only options for input and output are ‘no connection’ The onboard soundcard does not appear in the available devices list and although the Zoom ASIO driver does it is not possible to select it.

I have been through the basic setup instructions but simply cannot get any response out of any of my Steinberg installations are all.

Has anyone got the faintest idea what I am supposed to do now?

I have no clue how this looks in Element 7. But it sounds like you’ve simply not chosen the correct interface driver.

It looks like this in Cubase 7, device menu, ‘configure devices’:

In my picture it says ‘ASIO Fireface’ - try what options you’ve get in that field. I think ‘ASIO Direct X Full Duplex Driver’ or ‘Generic Low Latency ASIO Driver’ should make your onboard soundcard usable/inputs + outputs assignable in VST connections.

If you don’t have any specific audio interface, you should download and install the asio4all driver in order to use onboard soundcard with Cubase.

Of course you should think about purchasing a specific audio interface.

Thanks for taking the time to offer suggestions.

@marQs - that’s the same menu as in Elements, thanks, but there are no ASIO driver options - just the Generic Low Latency that comes with Cubase.

I do have two ASIO USB interface devices, a Zoom G3X for guitar and a Behringer Q502 for other audio, as well as a generic midi interface. I also have the ASIO4all and the Steinberg low latency ASIO drivers installed. All worked OK with 32bit Sequel, and LMMS, although with Ableton I was able to get audio in but not out (that is apparently quite common). Windows control panel shows all devices connected and operating normally.

Only the Generic Low Latency driver appears in most menus, and although sometimes the Behringer device appears in the unmapped ports window when starting a new project, but it the only device that does, the others are not listed. I have allocated the Realtek speaker output to the correct ports, still nothing in and nothing out. I cannot discover how to allocate ports outside of the popup window when starting a new project - different and often no options appear if I attempt to create a new bus.

I have installed the 32 bit version of Cubase and that sometimes works, sometimes doesn’t. There is usually audio out and I can access the Zoom ASIO and midi works too. But only if I do not start the 64bit version. If I run that then the 32bit version no longer runs either, until after a reboot. There is clearly something in the 64 bit version that mucks up the soundcard on my PC, and further that prevents it from correctly identifying and porting the connected devices.

I have now raised a support query on this, because, quite frankly, I wasted too much time just trying to get sounds in or out of this piece of faulty software.

Once again thanks for your suggestions, you have confirmed that I was not doing anything wrong :frowning:

It always helps to list all you gear, including computer and O/S

What about ‘deactivate ASIO driver’-tickbox in the same dialogue. Maybe the onboard Realtek is used by another application causing conflicts?

Dear Hinfrance,

are you trying to run Sequel and Cubase at the same time? If so, then there’s the problem. You can only use the ASIO-Driver with one application at a time. If the driver is already being used by Sequel, then you won’t be able to use it in Cubase. Also! If you have already selected the right ASIO-Driver in the VST Audiosystem, but your tracks are still showing as not connected in the input / ouput routing, it means that you haven’t selected an audio device in VST Connections, or you haven’t connected the respective Device ports to it.

Hope this helps


Luis and other contributors - thanks again for helping.

I have not been trying to run Sequel and Cubase together, just one at a time.

My PC has a gigaset motherboard, AMD FX 8 core processor, 64bit Windows 7 with 16gb RAM. The interfaces are as listed above.

I have made some progress today, but only by uninstalling both versions and reinstalling the 32bit version only. I have also uninstalled the Behringer 64bit ASIO driver and run the ASIO Generic Lower Latency Driver (GLL) instead. I also changed the USB port the Behringer was plugged into from the back of the PC to the front card reader.I am still unable to run with the Zoom ASIO driver for the guitar. The other good news is that Sequel is running again - except for the Zoom ASIO as with Cubase.

Reinstalling the 32bit version seems to have reactivated the MIDI interface, but only when I have not tried to change to the Zoom ASIO driver, in which case everything stops, even though the driver does not appear to load properly, and even if I subsequently change back to the GLL driver. With the Zoom ASIO driver selected in Device Setup all I/O report as ‘not connected’ and it is impossible to make any connections - no choices showing, or in the case of add a bus in the VST Connections dialogue the ZOOM appears as an option, but it cannot be selected.

A question for you Luis. How do I allocate ports with no menu or choices showing?

Tomorrow I shall try reinstalling the Zoom ASIO driver, making sure that I have the latest version, and see how we go from there.

Time for well deserved glass of wine I feel. :slight_smile:

Well, yesterday was yesterday.

Today is today and once again nothing is working. I opened yesterday’s very short snap of recording to see if I could play around a bit and got ‘not connected’ for all inputs, ‘not connected’ for the stereo outputs, and although the keyboard is triggering a midi signal there is no response at all from the VST instrument selected. See attached screen shots.

Reading the reviews and watching hours of Youtube videos convinced me that Cubase was a brilliant application, Elements being perfect for my modest home projects. How wrong can you be? Why is it so difficult to get basic sounds in and out of it? I’ve not even looked at the more sophisticated tools because I can’t even get past square one. I guess I’ll just have to write off the cost and put it down to experience, dig out all my old analogue studio stuff and buy a multitrack recorder.

missing ports.jpg

Seems like you’re through hours trying to get it working. I feel for you, man. But I’d say, don’t give up. Hard to tell remotely what’s wrong, but if your interfaces work with Sequel, they should do so with Cubase.

Don’t give up. Just like any software, the more powerful it is, the steeper the learning curve.

When you see the missing ports window, it is an indication that the project or template you opened is looking for a device not currently recognized by the computer, and/or not currently selected in Cubase. Cubase can only address ONE ASIO device at a time. Also, Cubase can only report what the computer sees. Are you sure your hardware has been plugged in and has been recognized and initialized by the computer BEFORE you started Cubase? And after starting Cubase, have you made sure the correct ASIO driver for your specific device is selected?

When you’ve done this, then open a project. If you still see the missing ports window, click on the red text. Cubase will show a list of the available ports. (If there are none, you don’t have an appropriate ASIO device selected, or the driver isn’t working properly.) If everything is working, choose the appropriate I/O ports for your currently installed ASIO device. Verify your connections in Devices/VST Connections window, and save the project again.

A shortcut for the future is to save your project as a template once everything is working, and start all new projects from the template. ASIO I/O settings and VST connections are saved specific to each project and template in Cubase.

BTW, ASIO drivers are written by the hardware manufacturers for each specific device, NOT by Steinberg. If one is behaving erratically, check for updates from the manufacturer, or seek support there.

I hope this helps.

Hi rtorstrick, thanks for the help.

I had spotted that only one ASIO driver can be used at a time. There are two problems here. One is that the Zoom driver only works as an input for Cubase only if the Zoom device is the only one connected to the computer when Cubase is started. It is not possible to change the ASIO driver after that. If I try to do so, by changing it to the GLL driver in devices setup and disconnecting the Zoom and connecting the Behringer, and no matter what order I do it in, Cubase either freezes or comes back with ‘not connected’ in every available field. I know that the devices are connected and working because windows control panel says they are and because they work with Ableton.

The Realtek speaker out is often shown as ‘not connected’ even though if I then switch to another application in the computer’s mixer it is working. Furthermore Cubase is often (not always) shown in the computer’s speaker mixer even when Cubase reports it as ‘not connected’

However, after a further morning of toil I have some reliable progress to report.

I can now use the Behringer Xenyx OK with the 32 bit version of Cubase and I get midi too. That’s a result. With the 64bit version I can also get input from the Xenyx, and send midi instruction to the VST instruments, but there is loads of digital noise – clicking indicating buffer or headroom overload which I haven’t worked out how to get rid of yet. The caveat for the foregoing is that the Zoom must never be connected to the PC – if it is a reboot is required to get Cubase working again.

As suggested I have saved the regimes that work as templates. I am also unsinstalling the Zoom ASIO for good. Which is a crying shame really as the modelled output from the G3X is superb. I’ll just have run the stereo outs through the Xenyx so I can at least use the noise gate on the guitars and enjoy the presets that I have set up over time…

Thanks for all the advice and suggestions – I can at least get started now and explore everything else Cubase has to offer. Especially looking forward to playing with Groove Agent.

I nevertheless remain very dissatisfied with my experiences so far – it really should not be this difficult to do basic recording. It’s a bit like starting out with Photoshop and finding that you can’t open any images, and that when you do manage to do so the screen is blank.

. . . and now I’ve discovered that beat designer is not available in the Elements package, even though it is in Sequel. Doesn’t make a whole heap of sense to me.

Meanwhile I am getting on with Cubase - there is lots to learn and it is very capable if not even remotely intuitive in places. It works very differently from Sequel in many ways, the I/O routing being the first and most confusing difference for me. I have a UR22 in the post on it’s way to me and I am also going to try running my old studio mixer with it.