Elements 7 limitations

I just installed Wavelab Elements 7 and jumped through all the hoops to get to this forum site. Whew!

To test it out I loaded an mp3 file I had and tried to save it using higher kbps. I was then informed by a dialog box that I had only 19 more times to save mp3 files unless I downloaded and paid $15.99 for a mp3 plug-in. What other money grabbing surprises am I to expect from this limited software? :frowning:

If you want to have an unlimited number of mp3 exports witj WaveLab Elements, put the Lame encoder on your system. This is a free encoder module (but that is not possible to include in the application).

Do you know where I might obtain the Lame encoder?

I found it thanks. Now to test it out with Wavelab.

I did find a Lame encoder, installed it, rebooted and Wavelab will not show it when I want to change the encoder from Fraunhofer. Any more tips?

Where did you install it? WaveLab will search various places, but the best place for lame_enc.dll is there:
C:\Program Files (x86)\Steinberg\WaveLab Elements 7\System\

I even went onto the Steinberg support site which recommended this site for download: www.rarewares.org/mp3-lame-bundle.php
I downloaded the zip file, extracted it into the proper System folder and all I got was a “blank” file… no .dll file at all.

See attached image.

Well, I did manage to pick up 3.99.5-64 and it showed up with a lame_enc.dll file which I put in the System folder. But… when I again tried to save a loaded mp3 file, WavLab did not display any kbps change optiom for me to choose from. See image.

Well, it looks like it was operator error after all. I mistakenly put the .dll file in the 32 bit version instead of the 64 bit version. Seems to be working now. Thanks for listening to a novice.

I have two problems with the 32-bit version of Elements 7. First, I am also unable to save mp3 files. I used up my 20 allotted saves and I get the error message telling me I have to pay for an upgrade. I have placed the lame_enc.dll in the C:\Program Files (x86)\Steinberg\WaveLab Elements 7\System\ folder with no success. I am using the 32-bit version of Elements 7 on my 64-bit PC since I have some old plug-in which do not have 64-bit upgrades available. I have tried several different versions of the lame encoder (32-bit, 64-bit, etc) with no luck. The 64-bit version of Elements 7 is not installed on my system so I can’t be putting the lame encoder into the wrong folder.

Second problem is when I try to customize commands (Options>customize commands or Functions>customize commands in the Markers tab). I can change the primary keyboard command successfully, but when attempt to add a second command neither command is functional.

Thanks for your help

I have figured out the solution to the mp3 problem. The default encoder for mp3 is Fraunhofer, and apparently this is the encoder you buy from Steinberg. After installing the lame encoder and restarting Elements 7, it is necessary to change the encoder from Fraunhofer to lame. Then there is no problem saving files in mp3 format. I’m still interested in a solution to the customizing commands problem.

I’m still interested in a solution to the customizing commands problem.

Please give more details, maybe an example.

Please give more details, maybe an example.

The default key for placing a marker is INS. This works fine, but I would like to use both INS and M. I go to the function button in the marker tab and click on Customize commands. I click on Create generic marker and click on Edit shortcut. I then click on clear; press the INS key for 1st key stroke and M key for 2nd key stroke; I then click on OK. Now INS never works to place a marker. The M key works sometimes, but not all the time. As long as I only am only defining one key stroke it works fine. This has been true for the several different commands I have tried this with, both within the markers tab and also under Options>customize commands.

It’s only a minor annoyance. I don’t know whether I am doing something wrong or whether there is a bug in the program.


When you type two shortcuts, you need to trigger them one after the other, to trigger the command. Not in the same time.
In your case, you need to press Ins, release the key, then press M.