Elements 7 und nanoKontrol2

Hallo miteinander,

ich benutze ein Korg nanoKontrol2 an Cubase Elements 7.0.6 unter Win7 SP1. Verbunden ist das nanoKontrol2 über Mackie-Control. Wenn ich nun die Fader am nK2 bewege verändert sich in Cubase nicht nur die Lautstärke der entsprechenden Spur sondern auch die Tonhöhe.

Was läuft hier falsch?

Danke schonmal und Gruß
Raven

Hallo,

ist es generell bei allen Spuren der Fall oder nur bei bestimmten Spurtypen? Eventuell sendet dein nanoControl an ein verwendetes VST-Instrument ein Midi-Signal und steuert damit einen Tune-Parameter fern oder so.

Vielleicht mal bei den Geräte-Einstellungen nachsehen ob für das nanoControl bei All-Midi-In ein x gesetzt ist und das mal entfernen.

Grüße,
Mike

schau mal unter den Kanaleinstellungen nach,

Dort sollte unter Midi -> nur dein Midikeyboard als eingang stehen, nicht “all midi inputs” oder so ähnlich :slight_smile: so aus dem Kopf :unamused:

bin gerade nicht am rechner um nachzuschauen

gruß Chris

Hallo und Danke,

dass das Problem nur bei MIDI-Spuren besteht hatte ich vergessen zu erwähnen. VSTis benutze ich nicht, nur Hardware-Instrumente.

Kurios: Beim Testen Eurer Vorschläge ist mir aufgefallen, dass ich das Problem nur habe wenn ich in den Spuren als MIDI-Eingang das nK2 explizit auswähle, stelle ich auf alle Eingänge funktioniert es bisher einwandfrei. Wenn das so bleibt, kann ich damit gut leben.

Jedenfalls habt Ihr mir sehr geholfen.

Danke nochmal und Gruß
Raven

Dann hast du wahrscheinlich bei “Alle Eingänge” das nanoKontrol gar nicht mit drin und dann sendet der auch nix mehr an deine Hardware wenn du “Alle Eingänge” aktivierst :slight_smile:

Auszug aus dem Handbuch

Einstellen der Option »All MIDI Inputs«
Wenn Sie MIDI in Cubase aufnehmen, können Sie angeben, welcher MIDI-Eingang für die Aufnahme auf einer MIDI-Spur verwendet werden soll. Wenn Sie die Option »In ‘All MIDI Inputs’« für einen Eingang verwenden, werden alle MIDI-Daten von allen MIDI-Eingängen aufgenommen.

In der Spalte »In ‘All MIDI Inputs’« im Dialog »Geräte konfigurieren« können Sie genau festlegen, welche Eingänge berücksichtigt werden, wenn Sie die Option »All MIDI Inputs« für eine MIDI-Spur auswählen. Dies ist besonders hilfreich, wenn Ihr System mehrere Instanzen desselben MIDI-Eingangs aufweist: Durch Deaktivieren der Duplikate stellen Sie sicher, dass nur die gewünschten MIDI-Daten aufgenommen werden.

Wenn Sie ein MIDI-Fernbedienungsgerät an Ihren Computer angeschlossen haben, schalten Sie die Option »In ‘All MIDI Inputs’« für diesen MIDI-Eingang aus. So stellen Sie sicher, dass Sie die Daten des Fernbedienungsgeräts nicht versehentlich aufnehmen, wenn die Option »All MIDI Inputs« als Eingang für eine MIDI-Spur ausgewählt ist.