Elements 8 mit alter MBox2 - Latenz/Echo

Hallo (mußte einen neuen Account anlegen, den alten bekam ich nicht reaktiviert),

für untergeordnete Zwecke möchte ich mit der alten MBox2 (USB) an Cubase Elements 8 Sprachaufnahmen mit Sprachkopfhörer und einem LENOVO LapTop WIN7 machen (44.1kHz/16Bit). Buffer ist via Cubase El. auf 256 eingestellt und läßt sich nicht ändern.

Leider “echot” der Mikro-Kanal, weil ich von der DAW eine existierende Spur als Monitor zurücksenden muss und damit den Mischregler an der Mbox2 nicht auf alleiniges Hardware-Feedback stellen kann.

Die Lösung ist eigentlich klar: Mute des aufgenommenen Mikro-Kanals. NUR LEIDER KLAPPT DAS NICHT.

Die Box steht auf MONO, belegt ist der nur linke Kanal (oder nur der rechte) … das Echo tritt nur im jeweiligen Kanal auf mit oder ohne MUTE des Mikrokanals.

a) Mache ich auf der für mich neuen 8er Umgebung etwas falsch? Gibt es eine “versteckten Schalter”?
b) Sendet die MBox auch ohne Cubase-internes Routing ein Signal an den Rechner und retour mit dadurch unvermeidbarer Latenz?

Ich wende mich an diese Gemeinde und nicht an AVID, weil ich keinerlei Einstellungen der Hardware als solche finde.

Danke.

Also so wie ich das verstanden habe, willst du ein Mic-Signal von deinem Head-set in eine Mono-Audiospur in Cubase aufnehmen und möchtest dabei das eingehende Signal direkt abhören, aber irgendwie entsteht ein Echo, richtig?
dazu habe ich folgende Frage: in welche Schnittstelle ist das Mic-Signal in deine MBox2 hereingeroutet, und von welchem Ausgang hörst du das Signal direkt ab?

Bitte erläutern: - weil ich von der DAW eine existierende Spur als Monitor zurücksenden muss.

  • und damit den Mischregler an der Mbox2 nicht auf alleiniges Hardware-Feedback stellen kann.


    alleiniges Hardware-Feedback- meinst du damit direktes monitoring von deinem Audio-Interface?

Hallo,

Danke für das schnelle Feedback - meine Klarstellungen in Kürze:

  • Mikro (Headset) --> MBOX2 Eingang 1 --> USB --> Cubase Elements VST Routing --> Aufnahme in Cubase als Spur 2

  • MBOX2 Eingang 2, sowie SPDIF 3/4 = leer

  • Cubase Elements: Spur 1 = Audiofile soll auf Monitor (wie bei Karaoke), also via USB --> MBOX2 --> Headset, Phones-Ausgang an der MBOX2

  • Die MBOX2 hat einen Mix-Regler:
    –> Ganz nach links = Mikro-Signal geht auf Phones innerhalb MBOX2 auf den Kopfhörer (direktes Monitoring, latenzfrei, klar) - ABER: Dann gibt’s ja kein kein Monitor-Signal von der DAW (Spur 1, Audiofile)
    –> Ganz nach rechts = 100% Monitor-Signal aus der DAW (100% Latenz, klar - WENN: das Mikro Signal von der DAW dort ansteht.) Das Ganze, was übrigens der dokumentierten Schulung von Simultan-Übersetzungen dient, müßte also gehen, wenn ich den Aufnahmekanal MIKRO in der DAW nicht wieder an Monitor sende. Aber das genau bekomme ich nicht abgestellt?! Auch ohne aktive Aufnahme steht stets ein Echo am Headset, dass nur verschwindet, wenn ich alleinige Hardware-Rückschleife (Mix-Regler ganz links) stelle - kommt dass allein von USB?

Einen leichten Zeitversatz zwischen Audio-File und aufgenommenem Mikro kann ich ohne Probleme vertragen. Aber das ständige Echo macht die ohnehin bewundernswerte Tätigkeit des Simultan-Übersetzens extrem schwer.

Danke, A.
LG
Andreas

Ja ist ja klar und auch normal. Sobald der Mix regler nicht 100% auf Input steht, wird die DAW zugemischt.
Frage ich mich halt, warum das DAW Signal auf den selben Ausgang muss, und was für Processing Du da laufen hast, dass Du da so eine Latenz reinbekommst. 1 Mikrofon ist ja eigentlichfür jedes Kindergarten interface kein Problem mit einem Buffer, der erträgliche Latenzen verursacht.

Na entwder den Mix Regler ganz nach links, oder vden Audiokanal auf den Aufgenommen wird auf mute

Das musst Du dann mal im MBox Forum fragen, oder in deren Bedienungsanleitung nachlesen - ich tippe mal auf eher nicht.

OK … Ich werde nachsetzen … Danke an Dich, dass Di Dich bemüht hast.
GLG A.

PS: Sollte ich eine Antwort (eine echte) finden, poste ich diese hier … so long!

Hallo bip.

ich habe mir die MBox2 mal im Internet angeschaut. ich besitze mit dem UR22mkII ein ähnliches Audio-Interface, alle Funktionen,wie bei Dir, inkl. 2 Inputs, Mischregler, und Headphones-Monitor-Ausgang. ich verstehe es immer noch nicht richtig, trotz deiner ausführlichen Beschreibung, Sorry. Vielleicht kann ich es besser verstehen, wenn Du mir sagst, was dein Ziel genau ist. Was willst Du machen? bzw. was ist deine Ziel-Idee?

okay, ich glaube, ich habe es jetzt verstanden. es könnte verschiedene Ursachen dafür geben. aber dazu erst einmal ein paar Gegenfragen.? Besitzt du noch einen anderen Sequenzer bzw. Audioprogramm, in dem Du das Routing testen könntest? Was hast Du mit deinem Sprachkopfhörer überhaupt vor? ich frage das, weil man insgesamt Sprach-Aufnahmen auch für Interaktions-Befehle,-Ansprüche oder- tipps, zu den Musikern im Aufnahme-Raum, generell nicht mit einem Head-Set ausführt. deshalb ist es mir unglaublich wichtig, zu wissen warum Du diesen Weg bevorzugst bzw. wählst.

Hallo RAZ COZYR,

ich finde es klasse, dass Du Dich so darum bemühst, danke!

Das ganze dient der dokumentierten Übung von Simultan-Übersetzungen. Ich nehme MP3-Files aus dem Netz, z.B. TAGESSCHAU und lege dies in Spur 1 von CUBASE EL8. Dann spielt diese Spur bei Aufnahme der Spur 2 ab --> auf Headset an MBOX2.

Simultan (nicht im Sinne Track-synchron, sondern “simultan” mit normalem menschlichen Übersetzer-Versatz) wird am Headset dann die Übersetzung ins Mic gesprochen und aufgezeichnet in CUBASE EL8 auf Spur 2.

Da ich auf dem Headset (reale Übersetzer-Bedingung) die TAGESSCHAU hören muß, muß ich den MIX-Regler der MBOX2 aus der "ganz-links-Position (=100% MBOX-internes Monitoring, latenzfrei) nach Rechts drehen (Richtung 100% Monitor), um die CUBASE-Spur im Monitor zu hören. Sobald ich das tue, entsteht das Echo des Mic, egal, ob die Mic-Spur in CUBASE EL8 gemuted ist, oder nicht. Ich hoffe, in CUBASE EL8 sind nicht irgendwelche “versteckten” Optionen oder Schalter, die den Mute-Knopf umgehen?!

Ich hoffe, es jetzt vernünftig beschrieben zu haben :slight_smile:

Inzwischen denke ich, daß es die MBOX2 selbst und nicht CUBASE EL8 ist. Ist das Mic an Ch1, kommt das Echo nur Links / Ch2, nur Rechts (so ist die MBOX geschaltet). Vielleicht ist das ein A/D - USB - D/A-Zyklus … denn CUBASE EL8 würde mir ja kein Echo auf nur einem Kanal L oder R liefern, denn die Spur2 ist PAN mittig . Die Treiber sind übrigens alle die aktuellen Versionen.

LG, A.

Nein

also Du bist eine Art Fernseh-Journalist im Übersetzerbereich oder hast es vor zu werden, oder machst diese Übung aus Spaß, wenn ich das richtig verstanden habe. wenn nicht kannst Du mich sehr gerne auslachen oder disliken bzw. meinen Post. —
das ist schon einmal für mich sehr wichtig, weil ich dann erst deine Herangehensweise verstehen kann. — Sag mal, kann es sein, dass Du wenn Du die Aufnahmen von dir simultan zu den Fernseh- und/oder Radiobeiträgen durchführst die Lautstärke des Monitoring-Kopfhörers relativ laut wiedergibst, damit du die ggf. ausländischen Beiträge gut verstehen und dementsprechend auch gut übersetzen kannst. ---- da könnte des Rätsels Lösung und die Ursache deines Echo-Problems liegen. die durch den Monitor-Ausgang, in diesem Fall dein Kopfhörer, ausgegebenen Signalen kommen rückgestrahlt in deine Aufnahme, dadurch würde auf jeden Fall ein Echo entstehen. müsste aber dann eigentlich auch wenn Du den Mischregler auf ganz links, also direktes Monitoring von dem Audio-Interface, drehst, echo-en.

… nachvollziehbar Deine Idee, aber das ist nicht die Ursache … ich habe schon mit getrenntem Mic und Phones gearbeitet: Kein Unterschied - gleiches Problem.

Hast du es mal in einem anderen Sequenzer probiert?, so könnten wir ausmachen, ob das Problem bei Cubase hängt?

Tja … auch eine gute Idee, aber meine sonstigen Systeme sind für die MBOX2 zu neu (nicht kompatibel) :wink:

Du solltest wahrscheinlich wirklich jetzt den AVID-Kundensupport kontaktieren. wann hast Du das Gerät denn gekauft?

Ja … ich folge Deinem Rat. Die MBOX2 habe ich in eBay für ein paar Euro erstanden um genau diese untergeordnete Aktion im Studio zu machen.
DANKE FÜR DEINE MÜHEN!

Sollte ich die Lösung finden - poste ich sie hier.

Ciao

kurz: es liegt nicht an Cubase.
Es liegt einzig an deiner betagten alten MBox.
Sorry, ist nun mal so.
Latenzen und echtes Directmonitoring waren immer ein Problem damit, selbst mit Pro Tools.
Da hast du an der falschen Ecke gespart.
Empfehle dir eher sowas wie ein simples Steinberg MR (das kleinste mit 1x Mono In schon für 90 Euro zu haben, Cubase AI wird mitgeliefert) Nur ein Vorschlag.
Mehr braucht man nicht zu diskutieren hier. Ist halt so. :wink:

GELÖST !!!

Hallo an alle die mir versuchten zu helfen … an alle die sich vielleicht mit Lesen Mühe gaben … und nicht schrieben, sondern nur den Kopf geschüttelt haben :slight_smile:.

Ich habe alle Treiber und Software komplett gelöscht, die Registry ausgefegt. Und alles neu installiert --> JETZT GEHT ES :slight_smile:

@Centralmusic: Danke, Deine Aussagen sind natürlich korrekt - Billig-Lösung.
Es bleibt eine Latenz ähnlich einem einfachen Room-Effekt, wenn ich den Stimmkanal aufs Headset zurück gebe. Diesen Raum-Effekt schalte ich ab durch MUTE in CUBASE EL8, da ich die Stimme selbst im Headset nicht benötige.

ABER: Das störende ein-kanalige echte Echo ist weg.

OK … alles gesagt :slight_smile:

freut mich