Elements 9 - Disable CMC / MIDI Device?


I have a CMC-CH which I use in Cubase, but it also controls Wavelab Elements if that is open, and I don’t want it to (it keeps recording stuff!). I have gone to the Remote Device preferences and unticked the Active option, but it still controls it. Is there anyway to disable Wavelab from using it at all? Otherwise, I have to keep Wavelab closed until I need it.