Elements won't start under user account

Elements 3.1 ran fine under a windows standard (user) account last week. Now it will only start if I ‘run as admin’. I tried installing 3.1.10, but no luck. I ran maintenance on software e-license both as admin and under user id. No luck. Even from a cold-start, same problem. Task manager shows a dorico background process consuming 0% cpu for ~30-45 secs, then it disappears. I never get to the hub. No error message of any kind. I think there was a windows update last week, but I’m not certain of the timing.
What’s the solution?

Welcome to the forum, Jeff. Can you try zipping up both the Dorico 3 folder and the VSTAudioEngine3_64 folders in %APPDATA%\Steinberg and attach the zip file here? Hopefully it will show something helpful.

Here they are.
VSTAudioEngine3_64.zip (240 KB)
Dorico 3.zip (178 KB)

I think I can see what may be happening. Open an Explorer window and type %TEMP% in the path bar, then navigate to the Dorico 3 folder (so it will be something like C:\Users\myusername\AppData\Local\Temp\Dorico 3) and delete the Dorico 3 folder, then try starting Dorico again.