Elephant.vst3

Everytime I launch Dorico 4, I get a message telling me Elephant.VST3 is not checked.


Does anyone know what Elephant is and why I get that error message?

This is apparently the elephant in the room…

2 Likes

I mean… I have Cubase 11, WaveLab Pro 11… it must be a plug-in that comes with those.

Looks like it’s a Voxengo plugin: https://www.voxengo.com/product/elephant/

Thanks. I don’t think I need such a maximizer… I’ll just get rid of it.