eLicencer causing hangs, crashes, startup issues

Since installing Vienna Ensemble Pro 6 My Cubase 8.5.2 has been causing serious problems based on eLicencer service being busy, hanging, crashing? I dont know what. However 3 times out of 4 I’m having to restart the machine to even get Cubase to load. Anyone having recent issues with it?

Who do I hit up for support about eLicenser?

I always have issues with eLicenser telling me I lack a particular license when I don’t. I dread microsoft updates (that always seem to involve a reboot), changes to the clock (usually induced by previously booting to linux), and restarts in general. The following tactics seem to help:

(1) Check for a new version of eLicenser control, and install if found. These are never announced anywhere, but they happen often. (Every 2 weeks sometimes.)

(2) Let your system settle before trying to launch. My guess is that a lot of things have to be initialized when Windows boots, and when Cubase starts up as well. I suspect that the eLicenser is nowhere near the top of any list of things to initialize. So, I wait a couple of minutes after Win10 boots before launching Cubase, Then I wait until the Steinberg Hub loads, plus an additional couple of minutes. Then load a project.

(3) Run eLicenser 3 times in a row before launching Cubase. (Or perhaps add a rerun for each licence). Why 3? This tactic seems the least scientific. If it helps at all, simple time consumption may be the reason (tactic #2).

No tactic has been proven effective, but the 1st two seem to improve my odds, especially getting a recent version of eLicenser control. If it fails, I’ll run it again and reboot. If the clock is reset, I’ll fix it and reboot. I just keep trying everything over and over until I get lucky. It can take half an hour.

My problems could be due to an interaction with Novation’s automap software, as I rarely experienced trouble before. VSL is 3rd party, so that could be the issue, especially if it takes a while to load. For what it’s worth, I often have problems with Cubase using Halion Symphonic on startup, and that’s not even 3rd party.

Good Luck.

Steinberg :smiley:

I’m in contact with another user who reports missing licenses and issues when using VEP5 Server (only with auto-start). Win 10 updates are indeed causing some headaches, but this is worth a closer look. Will do.

I get missing licenses ever since upgrading to El Capitan. Been almost a year. I have to restart every day or else it won’t let me run Cubase.

Within the past few days I also am having this same issue of needing a restart for the eLicencer to be found and let Cubase 8.5 start up. I don’t know if the eLicenser is flaking out or some new software issue on my Mac issue has cropped up. It was working find with VEPro 6 until this week so doubt that is part of the problem.

@Dudleys100: the issue we’re investigating is very recent, yours might be completely unrelated. Did you contact support for trouble-shooting? We had a few systems having issues with the eLCC on El Capitan, strangely enough solved by installing an older version of the eLCC (6.8, available at the same page as the latest one) - this should be tried only in case the latest version does not work. Could even be the dongle starting to fail, although after one year I’d expect an hardware fault to be unrecoverable.

@Shobus: This sounds like the one I was referring to. Can’t be sure VEP is involved or not - the case I have at hand is with VEP5. But having a specific use-case is a good place to start at least. I’m going to report it for further investigation.

I’m having this issue with Cubase 8.5.2 on the same machine as VEP6. If I start Cubase AFTER VEP6 has loaded then I get the message : Application Cubase / Cubase Artist has caused the following error:
An important service has become unresponsive. [attachment=0]eLicencer Error.PNG[/attachment]
Please restart your computer to fix this problem.

The only way I can get Cubase to ever start again is to restart Windows and make sure that VEP6 doesnt start before Cubase. Even at that I’m having other load hangs and strange hangs during Cubase operation which may be contributed to Cubase checking the eLicence dongle and crashing. That one is only a presumption,

I thought it might be a windows things but the other user here is on MAC

I also have brought my USB dongle to my home Windows 10 system and have the same issue! So its following my dongle. My eLicence version is:

i’ve logged it at support but wondering if there is any user wisdom here. Caused me a lost hour on Tuesday morning of restarting and crashes while the client looked on - and wondered probably why I wasnt using ProTools. Sometimes I wonder about my allegiance!
eLicencer Error.PNG

Anything on this Fabio?


I would need crash dumps to upload for this issue - does anyone have some to send?

If no dumps are generated, it is possible to open the Task Manager, right-click on the Cubase entry and select ‘Create Crash Dump’. This can also be done for the eLCC processes (in the Processes tab).

You can send it over via PM on the forum (compressed in 7zip format) or via mail if that does not work for you (PM if don’t know where to send it).

Thank you.

EDIT: Any improvement with eLCC

Nevermind, it looks like it is reproduced already. It only occurs with USB-eLicensers connected to USB3 ports here - and it is worse with older USB-eLicenser keys.

USB2 hubs connected to USB3 ports won’t help.
The issue also occurs with eLCC

It’s being investigated, so I don’t actually know about a fix for the time being.
As the issue could not be reproduced with USB2 ports, there are two things you can try:

– Set the USB3 ports to work as USB2 in the BIOS
– Get a USB2 bracket for the USB-eLicenser (these can be mounted on the back of a PC and are attached to the additional USB2 ports on the motherboard - these usually sell for 3-5€ in Europe)