eLicense dongle won't turn on

Whenever I shut down the computer (Windows 7) and restart it, the dongle won’t turn on. I have to remove it then replace it to get it to light up and function. Also, what is with the glowworm effect. The thing gets dim, then bright, dim then bright, etc.? Anyway, is there a setting that I should change or is this the nature of the beast?
Thanks, Binger :slight_smile:

Did you try with different USB ports? This sounds like a bad USB port, or maybe a hub? Never put a dongle on a hub.

Luck, Arjan

Hay, Arjan P that worked. I did have the dongle on a hub. Tried different slots on the hub which didn’t solve the problem, so I now just turned the computer off and put the dongle directly to a port on the computer, fired up the computer, and the dongle came on. I have nine USB devices, so have to use hubs. I need a computer with a dozen USB ports :smiley:

Thanks for your help!!!

You’re welcome, glad it works. Maybe a separately powered hub could work, if you really need the extra ports.

Luck, Arjan

I use powered USB hubs with the dongle on both of my machines win 7 64 & XP 32. Works like a charme and adds additional USB ports.