eLicense errors since upgrading from C10.5 to C11: Connection to protection device lost


I just upgraded from Cubase Pro 10.5 to 11 about a month ago, and ever since, I’ve been having constant eLicenser issues. I’m on Windows 10 64b Pro, and my eLicenser version is

-Sometimes it says I need to update the eLicenser, which I already did- half the time it works fine, then maybe 20% of the time it says I need to update- and I’m already on the latest version.
-Sometimes it says I need to activate, even tho I already have. When I enter the activation code in the eLicenser, it says there are no products to upgrade?
-Other times I get different “Connection” errors. I’ve tried moving thru all the different USB ports to no avail; other USB devices work just fine on these same ports. And the red light is always on, so there is some signal to the eLicenser…
-Now, it seems the eLicenser app is no longer launching correctly at all- it takes forever to load, then when it does, it’s completely blank in the eLicensers and Licenses frames?? I tried uninstalling and reinstalling to no avail.

Thanks for your help!



Try to reinstall eLCC application as administrator and start it as administrator. Trigger Maintenance.

How old is your USB-eLicenser? Is it connected to USB2 or USB3 port, please?

Thanks, Martin. Yes, I tried the reinstall and launching as Administrator, and the running of Maintenance, and get the same errors. I believe this eLicenser is maybe 5 years old? Maybe even 7? Steinberg sent me a replacement at some point in one of my upgrades- I don’t believe it was with 10.5 last year, but maybe rather with Cubase 7 years ago? I don’t see all of my purchases in my account so don’t know for sure, but I’m thinking 5-7 years old. Thanks again.


Have you tried to install it as administrator, please?

Is the USB-eLicneser connected to USB2 or USB3 port, please? Could you try other USB port, please?

Hi Martin, as mentioned above, I did already re-install as Administrator, and tried to launch as Administrator. I have also tried all other USB ports, and as mentioned, they’re all USB 3. The issue isn’t just with the eLicenser- I can’t launch Cubuase because I get these errors. Thanks again.


To me it sounds like a communication issue with the dongle. I would try to use the dongle on other machine, or I would try to order a new one and transfer the licenses to the new one.

I’m not Windows expert… Is there any option, the Antivirus or Firewall could block the communication to a USB device?

Thanks, Martin! Yeah, I’m not a Windows expert either, this is my only Win machine. :slight_smile: I just heard back from Yamaha Support, and am thinking the dongle might be bad too, we’ll see what they say…