eLicense problems

Hi, I’m new here so my apologies if I’m not in the correct place.

Here is my problem:

I have worked with Cubase, from 4 until 8.5. Today I puchased Nuendo 7 with NEK so I can still open my Cubase projects. (I will install my Cubase on another computer).

I registered the product with the eLicenser and everything seems fine. But when I open Nuendo, all the registered products disappear from the eLicenser Control Center. For this reason Nuendo doesn’t work. But even worse; also my Cubase and Wavelab won’t work anymore.

I have reinstalled the eLicenser Control Center, but the same problem occurs. When I restart my computer and I try again, still the same problem.

I have contacted Steinberg but I’m worried it will take them too long to answer me, and in the mean time I can’t work on my projects, which have deadlines tomorrow.

I hope anyone can help me with this problem.


Hi Toon,

this is not the right forum to talk about this issue (not really Nuendo related) but I will try to help you here. First off, make sure you can see you USB-eLicenser on the left handside of your eLicenser Control Center. If you don’t, then the problem is that the key itself is not being picked up by the computer. Just unplug it and put it into a different USB port until you see it in the eLC. If you can see it, but you don’t see any licenses on the right handside of the eLC, try running the Maintenance tasks (button on the upper right corner of the screen) and see what happens.

If neither of those help, you will have to wait for the support to get back to you.

Hope this helps!

All the best,

Thanks for the response Luis.

I finally managed to get it working, and I really don’t know how. Reinstalling eLicenser control center, restarting the computer, reinstalling Nuendo, reinstalling eLicenser CC again… some of those things did the trick.

Which bothers me though is I still didn’t get a response to my issue via the ticket up until this day, which is a month later. Via Steinberg’s twitteraccount someone at Steinberg is telling me I had to contact Yamaha, but on the Steinberg website it says I have to contact Yamaha through MySteinberg, which I did. But like you said, it’s not really a Nuendo issue, it only started when I installed Nuendo…

I fixed the problem myself, but I expect help from Steinberg when one of my Steinberg products won’t work. Again, thanks Luis for your response, but you are the only one who took some time to help me find a solution. It really is frustrating when you are being ignored by a company you paid thousands of dollars to when a product doesn’t work - not even a ‘sorry but we can’t help you’. I maybe lost a client because of this issue, which really sucks.

I hope I get a response to my complaint mail I’ve sent today.

Thanks Luis,