eLicenser Control Center error

Yes, I did: started as admin, started normal. Even reactivated the build-in administrator, logged on with that account and tried to start Cubase. Same error.
What about the logging I sent? Aren’t there any clues in there?

Cubase 9.5 is running fine with Windows 10; VERSION 1703.
The USB eLicenser communicates fine with Windows 10 VERSION 1703.

So I think Windows 10; VERSION 1709 can’t communicates with the USB eLicenser.
That’s the bug in the program of eLicenser.

I have the same problem with the other guys. I followed all the advises from the www.eLicenser.net (uninstall, install the new version, like admin, like normal user, etc…) But the problem is still here. In the middle of a very important project!!! I agree with kososky The Windows 10 VERSION 1709 can’t communicates with the USB eLicenser. Please do something for this as soon as possible!

So after this problem my first rule
Never, never, never!
Windows Update in the middle of a project!!! :frowning:

I’m having very similar errors. Cannot get Nuendo to start. If I run not as administrator it doesn’t see license at all, if I run as administrator it gives me that same error message. When I do this I see there are two Synsopos processes running…

Any solution for this problem? (I have posted a comment but can’t see it.) Anyway, I hope you work for a solution, yes?

I’ve find a tip for programme opening!
Every time open the eLicenser Control Center first.
Perform Maintenance Tascs and when the programme shows “Performing 4 of 6 steps cleaning up eLicenser memory” open the Cubase.
(attention! no earlier or later, but exactly after the “Performing 4 of 6…”).
Every time this tip, working for me.

kirkiliadis, thank you for your solution; Cubase 9.5 (Windows 10 Version 1709) is now running fine; thank you.

I have the exact same proplem since the 1709 Windows 10 Update. I wonder if this has something to do with Intel’s chipset flaws and the OS, which had to be changed in their routines.

Thanks kirkiliadis for your tip! Works for me!

But doing this all the time is kind of annoying. After I shutdown Cubase I have approx. 5 minutes to reopen. Or I have to do the maintainance again…
This has to be adressed immediatly by Steinberg!

My computer updated yesterday to WIN10 1709. I had to reauthorize AD2, rescan all VST’s, re-select ASIO drivers and reestablish ‘Save As…’ pathways in Sonar, and to top it off, the eLicenserCC started coming up with an error code when I started Cubase 9.51.

I first updated the eLicenserCC, then ran the maintainence mode which couldnt complete step 6 for what ever reason. Error code then only came up with starting eLicenserCC, but it did allow me to open and save a new project in Cubase.

After reading this thread, I went back and ran eLicenserCC as ‘Administrator.’’ Finally Step 6 completed without issue! I know this doesn’t help the OP, but it may confirm some steps other users may find helpful to take. I did not have to uninstall and reinstall eLicenserCC.

Same problem here. Windows 10 64 bit Fall Creator’s Update (1709). Cubase 9.5.1 does not start. Run ElicencerCC and it starts. Does this mean that I have to run ELCC every single time before I can get to Cubase?

It seems the maintainence isn’t necessary every time.
On my machine eLicenser has to run and in the tab of the USB-dongle Cubase 9.5 has to be selected.

Yep! it seems you are right, thank you donttouchmyaxe!!! Now is a little bit easier.

Thank you for your solution donttouchmyaxe; it runs fine !!!

I just can’t get it working, had the same problem as stated here.
Then he kept wanting to update which never got further then ‘preparing installation’.
Then I tried with having the elicenser open but that still dodn’t work.
Did all the updates but nothing
Wanted me to restart so I did, now I get this:

The Soft-eLicenser on this computer seems to be altered in an unrecoverable way.
Please contact your software vendor to solve this issue.

Sigh please help

Hi Everyone - both happy but sad that other people are having this problem - I thought it was just me.

I’ve got the same issue for Windows 10 64bit Fall Creator update 1709. My system is ‘perfect’ and it’s only Cubase 9.5.10 have issues. EXACTLY the same as above - my work around was quite significant:

  • Restore previous windows version (do this within 7 days)
  • Disable the windows update service

I had to do this as was working on a major project and had to have Cb working. I did however try a huge number of things to get it fire up and it wouldn’t.

This workaround is not ideal as some of my software requires the latest Windows updates so I’m in limbo but I do have a working system.

I’ll try the ingenious workaround from kirkiliadis and update (thank you). However - I raised this with Cubase 3 weeks ago and have not heard a thing. I’ve provided detailed logs, services, pids etc. and have heard nothing. I even offered a full image of my non-functional system - but nothing heard back. :frowning:

I understand how busy they are but as so many people are now having problems surely this must be addressed as a matter of priority.

Thanks everyone.

Windows 10 64 bit build 1709 working fine here without any issues.

May I ask if it was an update to an existing Win 10 installation or a new install of Windows 10 1709?

Justr trying to work out where the issue is.


Don’t remember. Last full Windows install was around August 2017 or something like that. Not sure which version it was at that time.

Thanks - it could be that full installs are OK but upgrades to 1709 are not. Interesting!