eLicenser Control Center error

Actions I took to solve this:
-installed the newest eLicenser software.
-uninstall eLicenser software and delete every file that was left as discribed in the kb. reinstalled the newest eLicenser software with account elevation. Ran eLicenser software maintenance with account relevation.
-pressed the reactvation button in mysteinberg and copied the new(?) code in the new activation dialogue in eLicenser Control Center.
-placed a support call. No real reaction yet (since monday 11 dec)
-followed the instructions of nordlead26, including an uninstall with IObit.
-searched C: drive for .sel and deleted an expired mp3 license bydeleting the.sel file.
-checked if any cubase component was running with account elevation. (Taskmanager details)
-installed Reaper which runs without problems. Made a support call for a minor issue and had an answer in 2 hours.

Still didn’t receive any kind of support from the Steinberg team. Any help would be highly appreciated.

Where does that Pro in Cubase Pro 9 stands for?

Pro means sit there and do nothing while your client stares at you in disbelief.

This bug needs to be fixed immediately.

Is it possible that you’re experiencing an issue related to running software as “normal” user vs. running “as administrator”?

Please see this post for details.

Hi Dirk,

No, like I said no process is running in elevated mode. What about this error message:"An important service has become unresponsive. "
Does anybody at Steinberg knows what service this could be? Knowing this, could highly streamline the troubleshooting process…

Ashame “My Support” didn’t gave any reaction since I filed a call 24 days ago. Is there a way to file an official complaint about this?

The error message refers to the “Synsopos” process. This process manages all communication between copy-protected programs and the eLicensers/licenses.

The SYNSOPOS.exe program is located at “C:\Program Files (x86)\eLicenser\POS”

Hi Dirk,

“Synsopos” is not listed in the processlist of Taskmanager. When I start it manually it isn’t visible either. However when I start eLicenser it is present in the process list and Cubase will start as it should. (This is the workaround I’m using for almost a month now)
Is there a way to start SYNSOPOS.exe in debug mode?

So for some reason, Cubase is not able to start SYNSOPOS.exe, whereas eLCC.exe is able to do so.

I’d try to run Cubase / eLCC from another user account (admin vs. non-admin); if there’s any difference in behavior, this would mean some configuration issues with your user account.

PS:

When I start it manually it isn’t visible either

When launched manually, SYNSOPOS.exe will quit immediately, as there is no obvious task to accomplish. So that observation is as expected.

Hi Marc,

I have the same problems for 22 days.
“My Support” didn’t give me any reaction !!

Sorry to hear that kososky!

Hi Dirk,

I send a load of loggings to support. Apparantly they don’t feel like supporting the last 25 days. Could you have a look please?

Marc, did you test with different user accounts, as advised above?

Yes, I did: started as admin, started normal. Even reactivated the build-in administrator, logged on with that account and tried to start Cubase. Same error.
What about the logging I sent? Aren’t there any clues in there?

Cubase 9.5 is running fine with Windows 10; VERSION 1703.
The USB eLicenser communicates fine with Windows 10 VERSION 1703.

So I think Windows 10; VERSION 1709 can’t communicates with the USB eLicenser.
That’s the bug in the program of eLicenser.

I have the same problem with the other guys. I followed all the advises from the www.eLicenser.net (uninstall, install the new version, like admin, like normal user, etc…) But the problem is still here. In the middle of a very important project!!! I agree with kososky The Windows 10 VERSION 1709 can’t communicates with the USB eLicenser. Please do something for this as soon as possible!

So after this problem my first rule
Never, never, never!
Windows Update in the middle of a project!!! :frowning:

I’m having very similar errors. Cannot get Nuendo to start. If I run not as administrator it doesn’t see license at all, if I run as administrator it gives me that same error message. When I do this I see there are two Synsopos processes running…

Any solution for this problem? (I have posted a comment but can’t see it.) Anyway, I hope you work for a solution, yes?

I’ve find a tip for programme opening!
Every time open the eLicenser Control Center first.
Perform Maintenance Tascs and when the programme shows “Performing 4 of 6 steps cleaning up eLicenser memory” open the Cubase.
(attention! no earlier or later, but exactly after the “Performing 4 of 6…”).
Every time this tip, working for me.

kirkiliadis, thank you for your solution; Cubase 9.5 (Windows 10 Version 1709) is now running fine; thank you.

I have the exact same proplem since the 1709 Windows 10 Update. I wonder if this has something to do with Intel’s chipset flaws and the OS, which had to be changed in their routines.

Thanks kirkiliadis for your tip! Works for me!

But doing this all the time is kind of annoying. After I shutdown Cubase I have approx. 5 minutes to reopen. Or I have to do the maintainance again…
This has to be adressed immediatly by Steinberg!